Adding TR to OpenMW on Mac

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Posts: 1
Joined: 02 Aug 2019, 10:59

Adding TR to OpenMW on Mac

Post by theaccentguy » 02 Aug 2019, 11:12

I'm running OpenMW 0.43.0 release on a 2013 MacBook Pro. I'm trying to install Tamriel Rebuilt. I've downloaded Tamriel Data and registered my BSAs in the .ini file. I then imported the .esp for TR Factions, Preview, and Travel, and the .esm for TR Mainland. I have my game files and all of the mods saved to a external hard drive to avoid the issues caused by keeping the game in the Applications folder (Mac's version of the Programs Folder). The only bit of the instructions that I didn't follow was reimporting the .ini file; partially because I read on the OpenMW support forum that I wouldn't need to reimport once adding the following text to openmw.cfg:


and partially because I don't know how to reimport the .ini file or what that even means.

When I loaded in my game for testing mods, all of the landscapes seem to be there, the fast travel seems to work, but the NPCs, enemies, and signposts are covered in the yellow exclamation points. Does anyone have any idea what might be causing this and a possible fix. Also, if anyone knows how to reimport the .ini file, please explain it to me. I've been looking for an explanation and can't find one.

Posts: 1
Joined: 24 Sep 2019, 09:24

Re: Adding TR to OpenMW on Mac

Post by vanhviid » 24 Sep 2019, 10:02

Are you still in need of assistance with the aforementioned problem?

If you still need help, please inform me of the version of Morrowind you currently use. (STEAM, GOG or disc)

I would also like to know whether you have already placed the .esm files in the right order under "Data Files" in OpenMW? (you can drag .esp and .esm files up and down with the mouse to suit your prefererred load order)

The load order of the .esm files should correspond to the order you set the .bsa files in openmw.cfg, since they have to be the loaded as the first .esm files (after Morrowind.esm, Tribunal.esm and Bloodmoon.esm, of course)

Regarding the "re-import the .ini file" question, I suppose you refer to the "Run Settings Importer" button under the "Settings" menu in OpenMW? Just remember that if you choose to import add-on and plugin selection, OpenMW creates a new Content List.

Please tell me if this solved your problem, or whether you've already solved the problem.

Kind regards

Post Reply