Windows dependencies

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Locked
pacmac
Posts: 2
Joined: 22 Apr 2016, 14:45

Windows dependencies

Post by pacmac » 22 Apr 2016, 15:19

Hello!
I'm having trouble starting OpenMW on Windows 10 64-bit.
When launching "openmw-launcher.exe" or "openmw-wizard.exe" cursor spins for a sec and nothing happens. When launching "openmw.exe" i get error: "OpenMW: Fatal error. boost::filesystem::path codecvt to wstring:error". Does it tell anything else than that I did not configure openmw?
I have tried openmw 0.39 64-bit; 32-bit; and 0.38. Using compatibility modes and executing as administrator - all with the same results. I've installed OpenAL and MS Visual C++ 2013 redist (x64) from redist folder.
It's pretty fresh install of win, but updated. It runs Morrowind Goty with MCP and MSGEXE well, but CTDs often.
OpenMW is working on this same PC on Linux mint 17.3, but due to not so great graphics drivers I wanted to try it on Windows.
My guess is I'm missing some dependencies. Any idea which?
Thanks.

edit:
I have reinstalled all vcredists. Tried all or some of them. Without vcredist 2013 x64 got error about missing MSVCR120.dll's. So I've got them all back.
Here are some error logs I have found:

64-bit wizard
Spoiler: Show
32-bit wizard
Spoiler: Show
How can I fix these BEX errors?

pacmac
Posts: 2
Joined: 22 Apr 2016, 14:45

Re: Windows dependencies

Post by pacmac » 03 May 2016, 10:23

System repair fixed this issue.

Locked