Dead links on wiki (modhistory.com); forum email went to Spam

Discuss and help improve OpenMW's infrastructure: Website, Forums, issue tracker and everything having to do with keeping the lights on with OpenMW.
Post Reply
yaomtc
Posts: 1
Joined: 17 Feb 2024, 05:45
Gitlab profile: https://gitlab.com/yaomtc

Dead links on wiki (modhistory.com); forum email went to Spam

Post by yaomtc »

I just registered to post about an issue I found, but saw that the initial email from this forum to activate my account went to Spam. ProtonMail says:
This email has failed its domain's authentication requirements. It may be spoofed or improperly forwarded. Learn more
The original issue was that the wiki, in its lists of mods, often links to modhistory.com, which is a dead link. Connections consistently time out. See most of the links on this page starting with "Compass":

https://wiki.openmw.org/index.php?title ... rface_Mods
User avatar
AnyOldName3
Posts: 2671
Joined: 26 Nov 2015, 03:25

Re: Dead links on wiki (modhistory.com); forum email went to Spam

Post by AnyOldName3 »

We've had issues with emails before, but never anything we had any hopes of diagnosing, so this is the first actual lead we've got. Hopefully it'll point us in the right direction.

As for the wiki, it's far from just the links on that page that are out of date. Much of the wiki goes unmaintained. It'd take a lot of time to update all the links and retest all the mentioned mods, and it needs someone to volunteer to do so if it's going to get done. Being a wiki, though, it's possible for other people to update it, not just core team members, although I don't remember precisely how you register a wiki account as it's needed to change a few times over the last couple of years.
Post Reply