0.47 lighting issue

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
darkbasic
Posts: 143
Joined: 18 Apr 2016, 15:45
Contact:

Re: 0.47 lighting issue

Post by darkbasic »

Zink delivers about 83% of radeonsi performance, which is huge: https://www.phoronix.com/scan.php?page= ... 2021&num=1
Also you don't need a Mac to test it with OpenMW, a Linux computer is more than enough. If it works well than you could go the extra lenght to test it with MoltenVK, otherwise filing a bug report would help to get things fixed.
oisinmor
Posts: 1
Joined: 16 Jun 2022, 22:01

Re: 0.47 lighting issue

Post by oisinmor »

Running M1 Macbook Air, OpenMW 0.47, here was my fix:

Go to in-game options > video > lights > change lighting method to legacy > restart the application
I also turned off all shadows in the OpenMW launcher options.

Hope this helps!
qwertyphant wrote: 13 Jun 2021, 13:49 Running M1 MacBook Air, OS X 11.3

I'm guessing this is a lighting issue, I've attached a screenshot of Balmora, showing a red tint on certain objects, also on the minimap too. No graphical mods were installed.

This issue does not appear when using 0.46.

Image
User avatar
wazabear
Posts: 93
Joined: 13 May 2020, 19:31
Gitlab profile: https://gitlab.com/glassmancody.info

Re: 0.47 lighting issue

Post by wazabear »

Enabling per pixel lighting is an alternative workaround that works for all lighting modes.
Fade away and radiate
Post Reply