Ogre exception : Sound error

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Locked
beta
Posts: 13
Joined: 24 Feb 2012, 13:34

Ogre exception : Sound error

Post by beta » 18 Apr 2012, 13:49

When the game is launched, Ireceive this two error continuously :

Sound Error: OGRE EXCEPTION(6:FileNotFoundException): Cannot locate resource Sound/Fx\envrn\cave_wind.mp3 in resource group General or any other group. in ResourceGroupManager::openResource at /var/calculate/tmp/portage/dev-games/ogre-1.8.0_rc1/work/ogre_src_v1-8-0RC1/OgreMain/src/OgreResourceGroupManager.cpp (line 756)
Sound Error: OGRE EXCEPTION(6:FileNotFoundException): Cannot locate resource Sound/Fx\envrn\cave_drip.mp3 in resource group General or any other group. in ResourceGroupManager::openResource at /var/calculate/tmp/portage/dev-games/ogre-1.8.0_rc1/work/ogre_src_v1-8-0RC1/OgreMain/src/OgreResourceGroupManager.cpp (line 756)

I'm not an expert but the Fx\envrn\ should be Fx/envr/ on linux, does'nt it ?

User avatar
scrawl
Posts: 2152
Joined: 18 Feb 2012, 11:51
Contact:

Re: Ogre exception : Sound error

Post by scrawl » 18 Apr 2012, 13:55

the backslashes are ok, our resource system takes care of them.

I would double-check if your morrowind data dir is configured correctly.

beta
Posts: 13
Joined: 24 Feb 2012, 13:34

Re: Ogre exception : Sound error

Post by beta » 18 Apr 2012, 16:09

I think my morrowind data dir is ok, because the game run correctly and all seems to work exept terrain, this two error and the fact that it is super slow because I'm on a netbook msi wind u100 :p !¡!

Locked

Who is online

Users browsing this forum: No registered users and 5 guests