[Solved] OpenMW 0.45.0 TrueType Fonts aren't working

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
M1llenia
Posts: 3
Joined: 30 Mar 2020, 02:49

[Solved] OpenMW 0.45.0 TrueType Fonts aren't working

Post by M1llenia » 30 Mar 2020, 02:55

Hello,

I am trying to install TrueType fonts for OpenMW 0.45.0 and I am running into a problem. Every time I try to install the fonts, the only things that happens is that they either appear blurrier than vanilla, or the font size increases. No matter what lines I add or change in the Settings.cfg file in my Documents/MyGames/OpenMW directory, the fonts do not look any better than the vanilla fonts. I have the Fonts stored in a subfolder under the Documents/MyGames/OpenMW, just as the wiki page here (https://openmw.readthedocs.io/en/master ... -fnt-fonts) said. I downloaded the TrueType fonts from the Nexus linked on the wiki page as well.

I am on Windows 10 and playing at 2560x1440 resolution.

Thanks for reading and I hope someone can assist!

User avatar
akortunov
Posts: 726
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation

Re: OpenMW 0.45.0 TrueType Fonts aren't working

Post by akortunov » 30 Mar 2020, 06:07

Try to use 0.46 instead.

M1llenia
Posts: 3
Joined: 30 Mar 2020, 02:49

Re: OpenMW 0.45.0 TrueType Fonts aren't working

Post by M1llenia » 30 Mar 2020, 11:48

akortunov wrote:
30 Mar 2020, 06:07
Try to use 0.46 instead.
I was maybe going to try this because I saw that TrueType font support was just introduced in 0.45.0, with better support coming in 0.46. How stable is 0.46 right now? I'm just concerned about my game breaking due to running a beta. I don't plan on doing anything super crazy to the game, and I'm not going to run too many mods, so would I have a decent experience running 0.46 in that case?

User avatar
psi29a
Posts: 4803
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: OpenMW 0.45.0 TrueType Fonts aren't working

Post by psi29a » 30 Mar 2020, 12:20

We strive to be forward compatible.

M1llenia
Posts: 3
Joined: 30 Mar 2020, 02:49

Re: OpenMW 0.45.0 TrueType Fonts aren't working

Post by M1llenia » 31 Mar 2020, 02:51

akortunov wrote:
30 Mar 2020, 06:07
Try to use 0.46 instead.
Hey, thanks so much! I downloaded and installed 0.46 and the font installation worked like a charm! My menus are readable in OpenMW at last!

I'm new to these forums so I am unsure if there is a way to mark these posts solved. If there was, I'd gladly do it.

I haven't played any of the game other than to tinker with my fonts, so I am sure I will be back with more questions if any weird glitches occur in the game after upgrading.

Thanks again!

Post Reply