OpenMW not running at all

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Deathseviltwin
Posts: 1
Joined: 12 Dec 2019, 18:27

OpenMW not running at all

Post by Deathseviltwin » 12 Dec 2019, 18:31

my friend has downloaded morrowind from the bethesda launcher and downloaded openmw 45.0 and whenever he tries to run it it only opens in his background processes and won't actually launch. we've tried using the 64bit and the 32bit but neither have worked. openmw won't launch, neither will the wizard or the launcher

User avatar
raevol
Posts: 3077
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: OpenMW not running at all

Post by raevol » 16 Dec 2019, 05:24

Does it produce any logs or errors? Unfortunately there's not enough info to go off of here to help you.

User avatar
AnyOldName3
Posts: 1854
Joined: 26 Nov 2015, 03:25

Re: OpenMW not running at all

Post by AnyOldName3 » 16 Dec 2019, 21:43

There's a very slim chance it's just opening off-screen. I don't think I've seen OpenMW do this, but I know it can happen with other applications. Try holding the windows key on your keyboard down and pressing the arrow keys after you launch things and seeing what happens.
AnyOldName3, Master of Shadows

varhansen
Posts: 2
Joined: 06 Apr 2020, 21:43

Re: OpenMW not running at all

Post by varhansen » 06 Apr 2020, 22:46

my game will not run through Steam, through the .exe in the Steam folder nor the Launcher on Steam,
and is only running through OpenMW, and only single player.
Multiplayer does not work for me.
Trying to join a server gives me this error:

the procedure entry point [email protected]@[email protected]@[email protected]@@Z could not be located in the dnamic link library myguiengine.dll.

i followed this guy's video:
https://www.youtube.com/watch?v=2KVIzUtWojM&t=41s

Post Reply