[Resolved] OpenMW Crashes or Doesn't Start After Clicking "Play"

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
3Midgets
Posts: 8
Joined: 04 Apr 2019, 03:35

[Resolved] OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by 3Midgets » 04 Apr 2019, 03:50

OS : Windows 10 ; OpenMW Version : 0.45.0 ; Morrowind Version : Idk, the latest from the bethesda launcher. So I was fiddling around with mods a week or so ago but it made the game run like a cripple in quicksand so I did a manual deletion of all the game files and uninstalled it. At the time, I had OpenMW installed as well but it had some texture compression issues on startup so I didn't use it. I also did a clean wipe of OpenMW. Come to think of it, I didn't look for any external sites (such as C:/Documents) for leftovers. Anywho, I made sure everything was uninstalled and reinstalled Morrowind and OpenMW. I ran Morrowind to the title screen for the esp and installed OpenMW. I then ran Morrowind on its own to make sure it works and the game started and I was able to start a new character just fine. But when I try to run the game from OpenMW, it closes the OpenMW launcher and opens a sort of window tab across the top of the screen (like the top tab on a program that you drag around). Then nothing, it just closes that tab and nothing else happens. Both Morrowind and OpenMW are installed directly to the C drive where Windows is installed, not in program files or etc. Your help is appreciated, and sorry for the long explanation, just wanted to mitigate any extra question you might have to solve the issue. Thanks!

User avatar
raevol
Posts: 2982
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by raevol » 04 Apr 2019, 05:07

Does it produce any logs? Sorry I am not sure where they go on Windows, someone else should be able to direct you.

User avatar
akortunov
Posts: 603
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by akortunov » 04 Apr 2019, 06:16

There should be an openmw.log file in the My Games\OpenMW folder in the user's documents folder.

3Midgets
Posts: 8
Joined: 04 Apr 2019, 03:35

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by 3Midgets » 04 Apr 2019, 06:18

raevol wrote:
04 Apr 2019, 05:07
Does it produce any logs? Sorry I am not sure where they go on Windows, someone else should be able to direct you.
I found a log in documents/my games/openmw, I'll link it here.https://drive.google.com/file/d/18anOCk ... sp=sharing

3Midgets
Posts: 8
Joined: 04 Apr 2019, 03:35

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by 3Midgets » 04 Apr 2019, 06:21

According to the log, it looks similar if not identical to what was happening previously, but, again, this is a fresh (Excluding starting and running Morrowind for a test) install of both Morrowind and OpenMW.

User avatar
raevol
Posts: 2982
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by raevol » 04 Apr 2019, 07:40

Someone who knows more is going to have to chime in. But as a guess, do you have your video drivers installed? Are you able to play other 3d games?

3Midgets
Posts: 8
Joined: 04 Apr 2019, 03:35

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by 3Midgets » 04 Apr 2019, 07:44

raevol wrote:
04 Apr 2019, 07:40
Someone who knows more is going to have to chime in. But as a guess, do you have your video drivers installed? Are you able to play other 3d games?
All my drivers are up to date and I am able to play other games, 3d and not, fine.

User avatar
psi29a
Posts: 4603
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by psi29a » 04 Apr 2019, 08:28

Windows10... on what platform? What GPU are you using to run OpenMW on?

As a side note, I think we should add some more information to our logs so we don't have to keep asking the same questions. :)

OS Version: WIndows 10 (build whatever, patch whatever)
Architecture: aarm64
CPU: something armish
GPU: something armish

3Midgets
Posts: 8
Joined: 04 Apr 2019, 03:35

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by 3Midgets » 04 Apr 2019, 08:34

psi29a wrote:
04 Apr 2019, 08:28
Windows10... on what platform? What GPU are you using to run OpenMW on?

As a side note, I think we should add some more information to our logs so we don't have to keep asking the same questions. :)

OS Version: WIndows 10 (build whatever, patch whatever)
Architecture: aarm64
CPU: something armish
GPU: something armish
My GPU is a GeForce 940M. You didn't ask, but my CPU is i7-5500. Also, if it's relevant, it's a laptop.

User avatar
psi29a
Posts: 4603
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: OpenMW Crashes or Doesn't Start After Clicking "Play"

Post by psi29a » 04 Apr 2019, 08:37

My next guess would be, is this a hybrid laptop (Optimus?).

That OpenMW is perhaps running by default on Intel and not on the Nvidia? Anyway you can force it to run on Nvidia?

Post Reply