[Solved] Most models and textures are not loaded

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
nrh
Posts: 3
Joined: 29 Mar 2019, 03:02

[Solved] Most models and textures are not loaded

Post by nrh » 31 Mar 2019, 01:02

looks great thanks
openmw 2019-03-30 19-00-17.png
openmw 2019-03-30 19-00-17.png (333.26 KiB) Viewed 878 times

User avatar
lysol
Posts: 1334
Joined: 26 Mar 2013, 01:48
Location: Sweden

Re: OpenMW 0.45.0 Released!

Post by lysol » 31 Mar 2019, 15:55

Just for your information, I made a support thread for this issue and moved it from the news post.
nrh wrote:
31 Mar 2019, 01:02
looks great thanks

openmw 2019-03-30 19-00-17.png
Most textures and most models are missing. Post your configuration file please.
Normal mapped texture replacers, exclusive for OpenMW:
My Nexus page

nrh
Posts: 3
Joined: 29 Mar 2019, 03:02

Re: Most models and textures are not loaded

Post by nrh » 01 Apr 2019, 02:55

thx 4 the hint with your help i realized it must have been the launcher configuration since i have 4 different versions of modded morrowind + a backup installed so I can try various mod builds. I went into all the configuration files and found where the files were located for all my different builds and deleted all the ones I'm not currently using. saved, opened. the launcher only pulled mods from the installation i'm working on and so everything loaded sequentially. this is because the launcher screen pulls esps from all installations on the data files screen and if you have more than 1 installation it will pile them all up and the script gets all jumbled up.

User avatar
lysol
Posts: 1334
Joined: 26 Mar 2013, 01:48
Location: Sweden

Re: [Solved] Most models and textures are not loaded

Post by lysol » 01 Apr 2019, 08:42

So I take it as you solved the issue then?
Normal mapped texture replacers, exclusive for OpenMW:
My Nexus page

nrh
Posts: 3
Joined: 29 Mar 2019, 03:02

Re: [Solved] Most models and textures are not loaded

Post by nrh » 03 Apr 2019, 08:15

yes

Post Reply