problem of installation from GOTY edition CD

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Posts: 1
Joined: 31 Aug 2018, 10:43

problem of installation from GOTY edition CD

Post by dracul » 31 Aug 2018, 10:58

I'm on Ubuntu 18
I installed Openmw, runed it, selected the installation wizard and followed the steps. I installed Morrowind from GOTY CD and it works. Now I want to install Tribunal and Bloodmoon from the 2 different CDs of the GOTY
So I run again the installation wizard, select the existing location via the existing installation method at the beginning, clicked on the Tribunal CD, pressed open button and then the window reopens, telling me to select tribunal installation media again and again.
So I tried to install Tribunal and Bloodmoon in new folders as I did for the installation of Morrowind by using the retail CD/DVD installation method, and the problem remains.
I don't want to use Wine 'cause the installation wizard worked very well for Morrowind.
What's the problem and what should I do?

Post Reply