GPU running at 80C?!

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
nate258
Posts: 1
Joined: 22 Apr 2018, 20:45

GPU running at 80C?!

Post by nate258 » 22 Apr 2018, 21:00

im not sure how or why this is happening but when im running OpenMW with morrowind rebirth installed and my GPU is ruing at 80C. i have a GTX 970 this shouldn't be happening please help.

User avatar
AnyOldName3
Posts: 996
Joined: 26 Nov 2015, 03:25

Re: GPU running at 80C?!

Post by AnyOldName3 » 22 Apr 2018, 22:13

80C is the target temperature for most air-cooled cards, meaning if it's lower than that and there's still work to do, they'll overclock themselves until either they do get that hot or they hit the power limit. If you normally play lighter games, it's possible that your card has just never felt the need to boost that high when you've looked at its temperatures in the past (or maybe some dust has built up since you last looked at temperatures). There's absolutely nothing to worry about. Also, even if a GPU gets too hot these days, they underclock themselves to maintain a safe temperature (this kicks in at 90° for a 970), and then if that's not enough, they shut down (this happens at 98° for a 970).
AnyOldName3, Master of Shadows

imec
Posts: 33
Joined: 13 May 2012, 22:03

Re: GPU running at 80C?!

Post by imec » 23 Apr 2018, 08:39

I agree that these are fine temps for a GTX 970. If this is still bothering you then using vsync can help take load off of your GPU in cases where your FPS is going above your refresh rate. You can enable it in your settings.cfg file.

If you don't like the input lag that vsync introduces or you want finer control over your maximum FPS, then programs like RivaTuner Statistics Server and Nvidia Inspector have their own FPS limiters. Limiters do introduce some level of input lag, but it is much less than vsync. In my experience, RivaTuner's limiter is generally better than the one included in the Nvidia Inspector.

Edit:
It turns out OpenMW has its own FPS limiter now, so you don't need either of those programs. Look for "framerate limit" under your video settings in your settings.cfg file. You can add the line if it's not there.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest