Unable to walk in 0.35.1

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Locked
User avatar
Azlidor
Posts: 35
Joined: 22 Sep 2013, 00:32

Unable to walk in 0.35.1

Post by Azlidor » 16 Apr 2015, 13:44

Firstly I apologize if this has already been mentioned. I went through the first few pages and saw nothing about this issue so here goes.

So I just installed the latest version (Currently 0.35.1) and when starting a new game or loading a prior save, I am unable to walk. When I hold any of the WASD keys it moves one step in that direction then my character stands still though he/she should be walking. The only way to continue to walk is to rapid-fire press the key and it will jerkingly inch forward. Even that only works half the time.

I thought it was just the install so I uninstalled OpenMW and reinstalled (0.35.1) yet the same issue occurs. Curious I uninstalled again and reinstalled 0.35.0. Works perfectly. Everything is smooth and I can walk as normal. So I uninstalled OpenMW again and reinstalled 0.35.1 yet the same issue is occuring. I don't see any reason to believe it's just my PC or something considering every prior release works perfectly and Vanilla Morrowind works perfectly.

I'm currently using a clean Morrowind install with no mods or other alterations of any kind. GOTY so Morrowind/Tribunal/Bloodmoon. I'm currently running on Windows 7 64-bit Ultimate and have always used the 64-bit launcher/engine in every release. Not sure if it's a bug or if I just overlooked something stupid. Unfortunately there's no screenshot though all you'd see is me continuing to stand still :P. I will update to the latest release on my Linux laptop and see if it's just the Windows distro or if the issue is affecting all platforms.

Tinker
Posts: 231
Joined: 06 Mar 2013, 17:35

Re: Unable to walk in 0.35.1

Post by Tinker » 16 Apr 2015, 14:30

As 0.35.1 has been out for a month I think if it was a general problem it would have been noticed a lot sooner, probably in RC stages. It certainly works fine on my linux boxes.

It could be a general windows 64 bit thing, though I think there are enough windows users to notice something as serious as this weeks ago, which leaves the problem with your system or install, though I agree that it does sound odd as every other version works OK.

I know this is not a lot of help to you, all I am doing is confirming there is no problem with my install. Hopefully a windows centric person will be able to help you further.
Arch Linux - rolling release, always up to date, often partly broken.

User avatar
Azlidor
Posts: 35
Joined: 22 Sep 2013, 00:32

Re: Unable to walk in 0.35.1

Post by Azlidor » 17 Apr 2015, 04:53

I tested the Linux distro and it works fine in 0.35.1. I am not really sure what is causing the issue considering I have troubleshooted pretty much every possible cause. I guess I will just have to continue with the prior release and see if the upcoming release resolves the issue. Thanks for the input! If anybody else has any ideas feel free to chime in :)

Locked