0.24 crash

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Locked
User avatar
lysol
Posts: 1277
Joined: 26 Mar 2013, 01:48
Location: Sweden

0.24 crash

Post by lysol » 12 Jun 2013, 09:57

Hi there, I've been lurking here almost daily for a while now. Really excited about the project. Last working version of OpenMW I tried was 0.22, which worked perfectly. I downloaded 0.24 RC 2 this time, and I can't get it to work, it just crashes like a second after the loading screen shows. Probably just me doing something wrong and not a bug, but who knows... I did launch the mwiniimport.exe before anything else. Second, I ran the launcher. I selected mw and the two expansion esm's plus better bodies.esp.

Here's the Ogre.log. Anything else you need?
Spoiler: Show
There's some errors in the end, before all the texture loadings. Don't know if they are of any importance.

EDIT: A bit more info you might need:

I have an i7 laptop with 4 gb of ram and a geforce 425M (1gb) graphics card.

(I also updated the post a bit since I wanted to specify that the last working version of openmw for me was 0.22. I did try 0.23 too and it didn't work)
Last edited by lysol on 12 Jun 2013, 18:41, edited 1 time in total.
Normal mapped texture replacers, exclusive for OpenMW:
My Nexus page

User avatar
pvdk
Posts: 523
Joined: 12 Aug 2011, 16:34

Re: 0.24 crash

Post by pvdk » 12 Jun 2013, 18:03

It looks like your graphics card is not able to run our shaders, but that would be something our graphics guy should have a look at. Thanks for reporting.

User avatar
lysol
Posts: 1277
Joined: 26 Mar 2013, 01:48
Location: Sweden

Re: 0.24 crash

Post by lysol » 12 Jun 2013, 18:30

My graphics card? Strange... I have a geforce GT425M. Nothing fancy at all, but I guess it should run most of todays shaders? Did you change anything regarding that between 0.22 and 0.23 or 0.24? Hope you can solve it.

Thanks!
Normal mapped texture replacers, exclusive for OpenMW:
My Nexus page

Locked