Failed to load save game

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
kenny26
Posts: 18
Joined: 17 Feb 2021, 03:06

Re: Failed to load save game

Post by kenny26 »

The attachment option doesn't seem to accept the file type used for save games, so I'm not sure how I would actually share the save though I'm happy to do so if you can tell me how.

I'm not sure I want to disable all mods. I'm afraid I'd never be able to get them restored to the same working order again.
fredzio
Posts: 9
Joined: 12 Apr 2019, 05:56

Re: Failed to load save game

Post by fredzio »

kenny26 wrote: 23 Nov 2021, 09:45 The attachment option doesn't seem to accept the file type used for save games, so I'm not sure how I would actually share the save though I'm happy to do so if you can tell me how.
Mmm probably the OpenMW forum config should be changed to accept OpenMW files :lol:

In the meantime, you can zip it.
kenny26 wrote: 23 Nov 2021, 09:45 I'm not sure I want to disable all mods. I'm afraid I'd never be able to get them restored to the same working order again.
You can create a new profile in the launcher with all mods disabled, or make backup a copy of the openmw.cfg file and then delete all mod-related lines inside openmw.cfg (then afterwards just rename back the backup file to openmw.cfg). But if you're not comfortable doing that that's fine, hopefulle the savegame will be enough :)
User avatar
psi29a
Posts: 5149
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: Failed to load save game

Post by psi29a »

Please compress (zip will do) the attachments before posting. Images are already compressed while openmw save-games and scripts are not.
kenny26
Posts: 18
Joined: 17 Feb 2021, 03:06

Re: Failed to load save game

Post by kenny26 »

You can create a new profile in the launcher with all mods disabled, or make backup a copy of the openmw.cfg file and then delete all mod-related lines inside openmw.cfg (then afterwards just rename back the backup file to openmw.cfg). But if you're not comfortable doing that that's fine, hopefulle the savegame will be enough :)
I made another profile with all the content disabled. I also tried making a backup of my openmw.cfg file and deleted all the mod-related lines, but it told me "Archive 'PT_Data.bsa not found" so that was a bust. I was however able to load my save game with the other data files profile with all the .esp files disabled. So it seems the conflict is somewhere in my mod collection.

The weird part is that I can still load my other characters without issue, even running all mods.

I made a 7z file of my save game and when I try to attach it, I get a http error. I'm sorry this is so difficult, but I do want to share my save game. Maybe the forums should simply support the file type? That would make a lot of sense to me, but then I don't know the first thing about coding so maybe that's not practical. I am really struggling for a way to share my save game here.
I tried making an uncompressed 7z file but it was too large. The compressed one keeps giving me an error as stated.
fredzio
Posts: 9
Joined: 12 Apr 2019, 05:56

Re: Failed to load save game

Post by fredzio »

You should also remove the PT and TR BSA entries

I don't know why upload doesn't work :/
Could you open an issue here please? https://gitlab.com/OpenMW/openmw/-/issues There upload have a lot less limitations.
kenny26
Posts: 18
Joined: 17 Feb 2021, 03:06

Re: Failed to load save game

Post by kenny26 »

I have made a user profile on gitlab for the sole purpose of creating the issue with my save file uploaded (it is a compressed 7zip file since apparently the uncompressed version is too large to be shared on either these forums or gitlab).

Link to my issue: https://gitlab.com/OpenMW/openmw/-/issues/6445

Apologies if you find the extra post here to be redundant. I just want to ensure that you know the gitlab issue posted is indeed made by myself as directed.
Post Reply