Enchanted item broken after resetting my install

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Mordigant
Posts: 7
Joined: 12 May 2021, 18:17

Enchanted item broken after resetting my install

Post by Mordigant »

I have a couple cheat utilities that I use for efficient testing of mods. One of them is a "Defense Ring" which has a constant effect enchantment to summon eight Winged Twilights (one summon for each available effect slot on the enchantment builder in the Morrowind CS.) While it was working fine before in OpenMW, I reset my install today to set up a system to do multiple configurations. Now when I use the ring, even though the hover menu in inventory which shows the list of enchantment effects does show eight Summon Winged Twilight effects, only one actually appears, so I clearly broke something in the settings when resetting my install. Any advice on how to fix?
User avatar
akortunov
Posts: 810
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation

Re: Enchanted item broken after resetting my install

Post by akortunov »

More likely after reset you installed OpenMW 0.46 instead of 0.47. In 0.46 or older each spell or item can summon only one creature with given ID (because every next effect just replaces a previous one).
Mordigant
Posts: 7
Joined: 12 May 2021, 18:17

Re: Enchanted item broken after resetting my install

Post by Mordigant »

I'm definitely running 0.47. I switched over from 0.46 over a month ago due to a different issue I was having and the enchantment worked fine. I no longer have the 46 install, just the 47 installer.
Post Reply