Shiny meshes on 0.47

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
djgs11
Posts: 6
Joined: 19 Apr 2021, 16:58

Shiny meshes on 0.47

Post by djgs11 » 19 Apr 2021, 17:36

I am using version 0.47 and currently running the Total Overhaul mod list.

However, some meshes are shiny. I managed to fix some by deleting the mesh file because i knew which mod added it.

I have the apply lighting to environment maps = true in the [Shaders] config but i do not think it does anything. Is there a way to fix all meshes at once???


Edit : Figured it out. In the laucher go to advanced settings and turn on bump/reflect map local lighting.
Last edited by djgs11 on 21 Apr 2021, 03:48, edited 1 time in total.

djgs11
Posts: 6
Joined: 19 Apr 2021, 16:58

Re: Shiny meshes on 0.47

Post by djgs11 » 21 Apr 2021, 03:46

If any1 Is looking here for the solution i figured it out.

You need to mess around with the openmw launcher advanced settings.

I beleive the option is called bump/reflect map local lighting. :D

User avatar
akortunov
Posts: 802
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation

Re: Shiny meshes on 0.47

Post by akortunov » 21 Apr 2021, 07:35

djgs11 wrote:
21 Apr 2021, 03:46
I beleive the option is called bump/reflect map local lighting. :D
Since this checkbox controls the "apply lighting to environment maps" setting's value, I suppose that an initial
djgs11 wrote:
19 Apr 2021, 17:36
I have the apply lighting to environment maps = true in the [Shaders] config but i do not think it does anything.
statement was incorrect.

djgs11
Posts: 6
Joined: 19 Apr 2021, 16:58

Re: Shiny meshes on 0.47

Post by djgs11 » 21 Apr 2021, 15:54

akortunov wrote:
21 Apr 2021, 07:35
djgs11 wrote:
21 Apr 2021, 03:46
I beleive the option is called bump/reflect map local lighting. :D
Since this checkbox controls the "apply lighting to environment maps" setting's value, I suppose that an initial
djgs11 wrote:
19 Apr 2021, 17:36
I have the apply lighting to environment maps = true in the [Shaders] config but i do not think it does anything.
statement was incorrect.

Thing is i did have apply lighting to environment maps = true in the settings.cfg I trully dont understand why it wasnt working.

User avatar
AnyOldName3
Posts: 2111
Joined: 26 Nov 2015, 03:25

Re: Shiny meshes on 0.47

Post by AnyOldName3 » 21 Apr 2021, 20:53

I'd guess either a typo or you'd accidentally put it in the wrong section.
AnyOldName3, Master of Shadows

Post Reply