HD Intro Cinematic

Learn about OpenMW mod compatibility, check for problematic mods, discuss issues, and give us feedback about your experience with modded OpenMW.
Post Reply
User avatar
Thunderforge
Posts: 270
Joined: 06 Jun 2017, 05:57
Github profile: https://github.com/Thunderforge

HD Intro Cinematic

Post by Thunderforge » 27 Jun 2017, 02:53

I'm trying to install HD Intro Cinematic, but it doesn't seem to be working. The mod consists of a single video file, and I placed it like so: ~/Morrowind Mods/HD Intro Cinematic 16x9/Videos/mw_intro_16x9_en.bik

Then I added the following line to my openmw.cfg file:

Code: Select all

data="/Users/Will/Morrowind Mods/HD Intro Cinematic 16x9"
However, the old video plays whenever I start a new game instead of a new video. I can see from the log (below) that the folder is being found, as is another mod that I am running in my Morrowind Mods folder.

Is OpenMW perhaps hardcoding a path to the original opening video?

Code: Select all

Running in a debugger, not installing crash catcher
Loading config file: /Users/Will/Library/Preferences/openmw/openmw.cfg... done.
Loading config file: ../Resources/openmw.cfg... done.
OpenMW version 0.41.0
Revision: 62f0ba6045
Using default (English) font encoding.
OSG version: 3.4.0
Loading settings file: ../Resources/settings-default.cfg
Loading settings file: /Users/Will/Library/Preferences/openmw/settings.cfg
Adding BSA archive /Users/Will/Library/Application Support/Steam/SteamApps/common/Data Files/Morrowind.bsa
Adding BSA archive /Users/Will/Library/Application Support/Steam/SteamApps/common/Data Files/Tribunal.bsa
Adding BSA archive /Users/Will/Library/Application Support/Steam/SteamApps/common/Data Files/Bloodmoon.bsa
Adding data directory /Users/Will/Library/Application Support/Steam/SteamApps/common/Data Files
Adding data directory /Users/Will/Morrowind Mods/HD Intro Cinematic 16x9
Adding data directory /Users/Will/Morrowind Mods/Delayed Dark Brotherhood
Adding data directory /Users/Will/Library/Application Support/openmw/data
Sound output: OpenAL
Sound decoder: FFmpeg
Enumerated output devices:
  Built-in Output
Opened "Built-in Output"
Loading content file Morrowind.esm
Loading content file Tribunal.esm
Loading content file DB_Attack_Mod.esp
Loading content file Bloodmoon.esm
Playing Music/Special/morrowind title.mp3
Changing to interior
Loading cell Imperial Prison Ship
Playing music/explore/mx_explore_2.mp3
Quitting peacefully.
 

User avatar
Thunderforge
Posts: 270
Joined: 06 Jun 2017, 05:57
Github profile: https://github.com/Thunderforge

Re: HD Intro Cinematic

Post by Thunderforge » 27 Jun 2017, 02:57

Nevermind, I missed this instruction in the readme:
3. Rename the file you unzipped to "mw_intro.bik".
After doing that, the new video loads now. I've added it to the mod list.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest