strange bug with video

Learn about OpenMW mod compatibility, check for problematic mods, discuss issues, and give us feedback about your experience with modded OpenMW.
Post Reply
argonvegell
Posts: 176
Joined: 08 Dec 2015, 23:45

strange bug with video

Post by argonvegell » 09 Mar 2017, 15:08

OpenMW 0.41.0+git201703072106~ubuntu16.04.1
Xubuntu 16.04.2

http://www.dailymotion.com/video/x5ec4vm
Everything gets a darker, the lightning, the message box, the widgets.
A strange bug that seems to pop out of the blue at random, I've encountered this bug numerous times, but not in repeatedly.

argonvegell
Posts: 176
Joined: 08 Dec 2015, 23:45

Re: strange bug with video

Post by argonvegell » 10 Mar 2017, 13:18


User avatar
MiroslavXO
Posts: 97
Joined: 13 Feb 2016, 01:07

Re: strange bug with video

Post by MiroslavXO » 10 Mar 2017, 13:21

Wtf that FPS? Interiors don't have that problems. Any mods you have there?

argonvegell
Posts: 176
Joined: 08 Dec 2015, 23:45

Re: strange bug with video

Post by argonvegell » 10 Mar 2017, 13:24

The bug seems to happen only in interiors.

Code: Select all

content=Morrowind.esm
content=Tribunal.esm
content=Bloodmoon.esm
content=KS_Julan_Ashlander Companion_2.0.esp
content=JulanOMWpatch.omwaddon
content=SkipTutorial1.0.esp
content=Clean VIBRANT TREES 1.0.esp
content=vibrant trees 2.0.esp
content=Morrowind Patch v1.6.6_beta.esm
content=adamantiumarmor.esp
content=LeFemmArmor.esp
content=master_index.esp
content=Ald Velothi Transport.esp
content=TownSounds.esp
content=balmorauversion2.0.ESP
content=Better Morrowind Armor.esp
content=Better_Sounds.esp
content=Clean Hunters rifle v.1.esp
content=Combat Redefined.esp
content=Combat Redefined Extra Sound.esp
content=Dangerous Roads of Morrowind V2.1.esp
content=db_attack_fixed.esp
content=Elemental_Birthsigns.ESP
content=Illy's Solstheim Rumour Fix.esp
content=Magic Diversity NO  SOUND.ESP
content=Morrowind Code Patch Showcase.esp
content=MCA.esm
content=MRM.esm
content=MRM_PuzzleCanal_Fix.esp
content=MRM-Non Pointy.esm
content=Portable Bedroll.esp
content=NightelfBB108.esp
content=Robert's Bodies.ESP
content=Better Clothes_v1.1.esp
content=Better Robes.ESP
content=More Better Clothes.ESP
content=Seyda Neen Transport.esp

argonvegell
Posts: 176
Joined: 08 Dec 2015, 23:45

Re: strange bug with video

Post by argonvegell » 13 Mar 2017, 06:38

After much testing, it seems the cause of the bug is the Julan Ashlander Companion mod.

User avatar
MiroslavXO
Posts: 97
Joined: 13 Feb 2016, 01:07

Re: strange bug with video

Post by MiroslavXO » 13 Mar 2017, 07:20

In the mod status page it says:

"See forum thread. Unplayable without script patch in forum thread. Even with the patch, only playable since 0.39.0 version."

https://wiki.openmw.org/index.php?title=Mod_status

argonvegell
Posts: 176
Joined: 08 Dec 2015, 23:45

Re: strange bug with video

Post by argonvegell » 13 Mar 2017, 07:31

Thanks for the reply.
I've been playing this mod with the patch past 0.39.0, and it's only now I'm getting this bug.

User avatar
Jyby
Posts: 406
Joined: 10 Dec 2013, 04:16

Re: strange bug with video

Post by Jyby » 21 Mar 2017, 21:11

Moved to Mod Compatibility
Macbook Air 2013 - 1.7GHz Intel i7 - 8 GB - 512 GB SSD - Intel HD 5000
Windows 10 PC - 4GHz Intel i7 - 16 GB - 512 GB SSD - EVGA GTX 1060 SSC

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest