Discussion - OpenMW video updates

Anything related to PR, release planning and any other non-technical idea how to move the project forward should be discussed here.

Do you want version number overlays in every scene of the release videos?

No, just use them for footage from older versions (status quo).
12
46%
Yes, make the videos idiot-proof! ;-)
14
54%
 
Total votes: 26

greetasdf
Posts: 20
Joined: 12 Jul 2016, 21:35

Re: Discussion - OpenMW video updates

Post by greetasdf » 07 Aug 2016, 20:56

Atahualpa wrote:So, let's discuss the 0.40 (WIP) videos!
Atahualpa wrote:The first version of the OpenMW-CS video has been released.
-----------------------------------------------
>>> https://youtu.be/jyhV9U-BTu0 <<<
-----------------------------------------------

I'd suggest to redirect all further discussion to this thread:
viewtopic.php?f=20&t=3462

I'd be pleased to hear your opinion, especially on the following:
1. Is my unedited voice in any way tolerable?
2. Is the background music played at the right volume?
3. How's the video's quality (stuttering, skipped frames, etc.)?
Known issues:
- [3:16] we don't use blender's standard configuration (Is the word "similar" okay though?)
- neither English nor German subtitles available at the moment
- the voice track will be redone for the final version (Although I'd like to keep my voice unedited -- only some noise reduction would be nice.)

You guys are amazing, thanks for the great, great work and passion in this project. I don't really get the vote, so I guess I'm for the easier way ;-)

User avatar
Atahualpa
Posts: 1127
Joined: 09 Feb 2016, 20:03

Re: Discussion - OpenMW video updates

Post by Atahualpa » 08 Aug 2016, 03:22

@greetasdf: A wise decision. ;)

Regarding the OpenMW (engine) video:
- [0:55] I don't see any noticeable differences between the old shader behaviour and the new one.
- There are neither English nor German subtitles available at the moment.
- The voice track will be redone for the final version. (Like I said before: I'd prefer to leave the voice track unedited -- apart from some subtle noise reduction and manual volume-balancing for the sake of consistent voice volume.)

User avatar
Capostrophic
Posts: 762
Joined: 22 Feb 2016, 20:32

Re: Discussion - OpenMW video updates

Post by Capostrophic » 08 Aug 2016, 03:30

Hm... about parallax.
Its effect definitely should look different on this texture in lysol's pack, I swear.

edited: I tested that old variant for bugreport.
1. heightmap is crap
2. In OpenMW 0.39.0 it looks more flat. :roll:

edit2: kinda shitty comparison: 0.39 and 0.40

So there is difference. Although it's not so evident with heightmap I use on screenshots.
Last edited by Capostrophic on 08 Aug 2016, 03:53, edited 1 time in total.

User avatar
Atahualpa
Posts: 1127
Joined: 09 Feb 2016, 20:03

Re: Discussion - OpenMW video updates

Post by Atahualpa » 08 Aug 2016, 03:52

Hm, I recently took some screenshots to investigate the issue and I came to the conclusion that the 0.39-version
(a) appears a bit more blurred (i.e. not so sharp / seems to have a lesser resolution);
(b) is somehow distorted;
(c) appears a tiny bit flatter.

Anyway, the video footage isn't useful at all to show these differences. I begin to ask myself whether we should skip the issue. -- Maybe a newer version of this texture would solve our problems? lysol should be back at home tomorrow (i.e. today)...

User avatar
DestinedToDie
Posts: 1161
Joined: 29 Jun 2015, 09:08

Re: Discussion - OpenMW video updates

Post by DestinedToDie » 08 Aug 2016, 06:05

Perhaps you are missing the new and corrected shader plugins in your OpenMW installation. https://bugs.openmw.org/issues/3440

Someone uploaded a release candidate without the new shader plugins and you downloaded it? We´ve had missing plugins before so it´s not impossible that you are currently running the game with some outdated ones.

greetasdf
Posts: 20
Joined: 12 Jul 2016, 21:35

Re: Discussion - OpenMW video updates

Post by greetasdf » 08 Aug 2016, 07:24

If you are going to re-speak the audio - say 0.40: four-zero instead of 'fourty'. My basic math skills tell me this is a no-go and therefore it hurts my ears - but maybe in version counting this is different (ignore in that case)

nooo... telekinesis bug would have been so much fun xD

Chris
Posts: 1579
Joined: 04 Sep 2011, 08:33

Re: Discussion - OpenMW video updates

Post by Chris » 08 Aug 2016, 10:38

greetasdf wrote:say 0.40: four-zero instead of 'fourty'.
"Fourty" is correct since it's one number. Same as it's "thirty-nine" instead of "three-nine".

User avatar
Atahualpa
Posts: 1127
Joined: 09 Feb 2016, 20:03

Re: Discussion - OpenMW video updates

Post by Atahualpa » 08 Aug 2016, 12:02

DestinedToDie wrote:Perhaps you are missing the new and corrected shader plugins in your OpenMW installation. https://bugs.openmw.org/issues/3440

Someone uploaded a release candidate without the new shader plugins and you downloaded it? We´ve had missing plugins before so it´s not impossible that you are currently running the game with some outdated ones.
Well, I use Ace's RC builds for Windows (64 bit).
I'm going to test the files scrawl attached to the bug report to see if there are any differences.

Update: Yep, now I can see the difference. In v0.39.0, they look reaaaally flat compared to v0.40.0. Thanks, DestinedToDie. (Nevertheless, I'll ask lysol for more recent versions.)

I'll sent Ace a message regarding the outdated shader files.

Update 2: I just compared the used shader files in v0.40.0 (Ace's built-in and scrawl's) and it turns out that they, despite being different files, produce the same results in-game. I took some new reference screenshots with the same character in v0.39.0 und v0.40. Still not sure how it works out in a video.

aesylwinn
Posts: 243
Joined: 14 Dec 2015, 20:30

Re: Discussion - OpenMW video updates

Post by aesylwinn » 08 Aug 2016, 17:15

The videos look and sound nice. I think your voice is fine unedited.
Atahualpa wrote:- [3:16] we don't use blender's standard configuration (Is the word "similar" okay though?)
I'm not quite sure what you're asking in the parenthesis. Personally, I would just drop the blender reference to avoid confusion. The scene controls are pretty different. Based on what Lamoot said, some of the table editing shortcuts are similar to some of the blender controls (like Shift+A to add), so maybe its fine to say that. If you want something else to say about it, you can say it also supports mouse buttons 4 and 5.

User avatar
lysol
Posts: 1424
Joined: 26 Mar 2013, 01:48
Location: Sweden

Re: Discussion - OpenMW video updates

Post by lysol » 08 Aug 2016, 18:14

Atahualpa wrote: Update: Yep, now I can see the difference. In v0.39.0, they look reaaaally flat compared to v0.40.0. Thanks, DestinedToDie. (Nevertheless, I'll ask lysol for more recent versions.)

I'll sent Ace a message regarding the outdated shader files.

Update 2: I just compared the used shader files in v0.40.0 (Ace's built-in and scrawl's) and it turns out that they, despite being different files, produce the same results in-game. I took some new reference screenshots with the same character in v0.39.0 und v0.40. Still not sure how it works out in a video.
I'm a bit confused now. Did you solve the issue or not? Anyway, to really make the issue from 0.39.0 pop out more, disable clipping, then look straight at the wall and move up and down, and left and right. The thing is that the effect is kind of mixed, so that when you move up and down, it kind of moves left and right and vice versa.

To really make the correct effect pop out in 0.40.0, I'd recommend showing some extreme angles, like going from a bottom right corner to a top right or even top left corner, while always looking at the center of the wall. Stand kind of close to the wall too. I hope you understand what I'm trying to say.

Btw, where did you get the files? I haven't done anything to the stone wall recently so I'd be surprised if you had an old version, but I'll upload it again today. Just need to wait until my wife is done with that computer... :)
Normal mapped texture replacers, exclusive for OpenMW:
My Nexus page

Post Reply