Ubuntu Daily PPA Build Failure

General discussion regarding the OpenMW project.
For technical support, please use the Support subforum.
User avatar
raevol
Posts: 3088
Joined: 07 Aug 2011, 01:12
Location: Caldera

Ubuntu Daily PPA Build Failure

Post by raevol » 30 Sep 2014, 08:12

Hey all-

The Ubuntu Daily PPA isn't building. It built the other day when psi29a and I poked at it, but it's been failing since.

Can we get this fixed? And can we figure out why it keeps failing and fix that? I wish I was more technical and could look into what's going on, but alas, I cannot.

User avatar
psi29a
Posts: 4916
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: Ubuntu Daily PPA Build Failure

Post by psi29a » 30 Sep 2014, 08:18

Yeah, it hasn't gone unnoticed, but I haven't had time to dive into yet.

User avatar
raevol
Posts: 3088
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: Ubuntu Daily PPA Build Failure

Post by raevol » 30 Sep 2014, 08:42

No worries!

maqifrnswa
Posts: 180
Joined: 14 Jan 2013, 03:57

Re: Ubuntu Daily PPA Build Failure

Post by maqifrnswa » 01 Oct 2014, 21:00

raevol wrote:No worries!
think it's fixed now! The debian/ folder got out of sync with debian. I manually fixed it. Next week I should have more time and can try to get a more permanent fix.

User avatar
raevol
Posts: 3088
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: Ubuntu Daily PPA Build Failure

Post by raevol » 01 Oct 2014, 23:12

Thanks thanks! Updating now.

User avatar
raevol
Posts: 3088
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: Ubuntu Daily PPA Build Failure

Post by raevol » 18 Jan 2015, 04:14

Necroing this thread because the daily PPA has been failing again. :(

User avatar
psi29a
Posts: 4916
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: Ubuntu Daily PPA Build Failure

Post by psi29a » 18 Jan 2015, 15:06

We know... just haven't had time to do anything. :)

Someone (scrawl) uploaded a new none-code file we need to take into account.

User avatar
raevol
Posts: 3088
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: Ubuntu Daily PPA Build Failure

Post by raevol » 18 Jan 2015, 20:04

:P

User avatar
Azlidor
Posts: 35
Joined: 22 Sep 2013, 00:32

Re: Ubuntu Daily PPA Build Failure

Post by Azlidor » 25 Jan 2015, 02:55

Really? I installed via the PPA on my Chromebook just the other day and it worked fine. I installed 0.34. Were you installing a different build?

User avatar
raevol
Posts: 3088
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: Ubuntu Daily PPA Build Failure

Post by raevol » 25 Jan 2015, 09:37

It's been working again for a couple days, so "the other day" it was probably fine.

Post Reply