Website slowdowns

Discuss and help improve OpenMW's infrastructure: Website, Forums, issue tracker and everything having to do with keeping the lights on with OpenMW.
User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Website slowdowns

Post by lgromanowski » 30 Apr 2015, 06:31

Hi,
there are some issues with CloudFlare and I've temporary disabled caching of openmw.org and its subdomains, so website slowdowns could sometimes appear (until CF caching is enabled again).

Sorry for inconvenience.
best regards,
Lukasz

User avatar
raevol
Posts: 3093
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: Website slowdowns

Post by raevol » 01 May 2015, 01:56

Thanks for the update!

User avatar
Jyby
Posts: 408
Joined: 10 Dec 2013, 04:16

Re: Website slowdowns

Post by Jyby » 20 Aug 2015, 19:43

This still appears to be ongoing. Any news?
Macbook Air 2013 - 1.7GHz Intel i7 - 8 GB - 512 GB SSD - Intel HD 5000
Windows 10 PC - 4GHz Intel i7 - 16 GB - 512 GB SSD - EVGA GTX 1060 SSC

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Re: Website slowdowns

Post by lgromanowski » 21 Aug 2015, 06:05

Jyby wrote:This still appears to be ongoing. Any news?
It was temporary, as mentioned in first post - CloudFlare had some problems, but now it should be ok (CF is enabled). You can check CloudFlare status here: https://www.cloudflarestatus.com/
best regards,
Lukasz

User avatar
scrawl
Posts: 2152
Joined: 18 Feb 2012, 11:51

Re: Website slowdowns

Post by scrawl » 21 Aug 2015, 12:00

I'm getting lots of 502 Bad Gateway on the bugtracker in the last couple days (and just now again).

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Re: Website slowdowns

Post by lgromanowski » 21 Aug 2015, 13:04

scrawl wrote:I'm getting lots of 502 Bad Gateway on the bugtracker in the last couple days (and just now again).
Does it happen on particular bugtracker pages/issues, or page doesn't matter?
best regards,
Lukasz

User avatar
scrawl
Posts: 2152
Joined: 18 Feb 2012, 11:51

Re: Website slowdowns

Post by scrawl » 21 Aug 2015, 13:34

Happens anywhere as far as I can tell.

TechNoirMK
Posts: 84
Joined: 19 Aug 2015, 15:58

Re: Website slowdowns

Post by TechNoirMK » 21 Aug 2015, 17:16

Same here. Sometimes bug pages load really bad.

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Re: Website slowdowns

Post by lgromanowski » 21 Aug 2015, 20:38

Ok, it seems that problems with HTTP 500 error were related to database connection. I've changed the amount of concurrent connections and it should work now.
best regards,
Lukasz

User avatar
scrawl
Posts: 2152
Joined: 18 Feb 2012, 11:51

Re: Website slowdowns

Post by scrawl » 21 Aug 2015, 22:17

I just got it again :

Code: Select all

Error 502 Ray ID: 21995af1adee2360 • 2015-08-21 21:15:59 UTC
Bad gateway
Generally when this happens, refreshing won't help and the bugtracker is unusable for me for a minute or so. Then it starts working again.

Post Reply