Search found 11 matches

by shon242
25 Feb 2024, 10:21
Forum: General
Topic: Portmod Linux example.
Replies: 0
Views: 79

Portmod Linux example.

Hi, I would like to try The Total overhaul Mod for Openmw. I played The game of the year edition when it came out oh so long ago. I'm trying to use portmod to do this, but the instructions do not seem to dive into this topic. For myself the content on the webpage is enough to get you started, but I ...
by shon242
24 Sep 2023, 00:52
Forum: General Modding
Topic: PortMod Ubuntu help setting this up
Replies: 3
Views: 526

Re: PortMod Ubuntu help setting this up

It sounds like it's not fetching the package repository information properly. Have you run into any error messages when trying to set this up? What happens if you run portmod sync ? Even with nothing else set up yet, it should synchronize and index the "meta" repository (which contains in...
by shon242
23 Sep 2023, 08:48
Forum: General Modding
Topic: PortMod Ubuntu help setting this up
Replies: 3
Views: 526

PortMod Ubuntu help setting this up

Hi, I'm trying to get portmod installed and working properly on my system. I have it installed but every-time I try to create a prefix, It does not show the arch and my only option is 0 which is no text. I'm a bit lost looking through the readthedocs. I can't find information on what to do when thin...
by shon242
04 Aug 2023, 00:59
Forum: Support
Topic: Ubuntu Jammy 0.49 does not work after apt-get update.
Replies: 6
Views: 1489

Re: Ubuntu Jammy 0.49 does not work after apt-get update.

I think I found the problem, please update and let me know? mygui (3.4.2+dfsg-2~bpo22.04.1~openmw3) jammy That's the file that has given me so much trouble when I tried to compile the dang thing. :D There was a different version installed on my system and it complained all night that it couldn't in...
by shon242
02 Aug 2023, 23:22
Forum: Support
Topic: Ubuntu Jammy 0.49 does not work after apt-get update.
Replies: 6
Views: 1489

Re: Ubuntu Jammy 0.49 does not work after apt-get update.

Thanks for your time and efforts.

I'll look into my options, but I'll probably wait to see if there is a weekend update.

Great engine though for a great game!

by shon242
02 Aug 2023, 02:00
Forum: Support
Topic: Ubuntu Jammy 0.49 does not work after apt-get update.
Replies: 6
Views: 1489

Re: Ubuntu Jammy 0.49 does not work after apt-get update.

Thanks for the reply,

I was pointed to this version by a peer on here, when I first started the game. Now I'm trying to decide if I should keep chugging along, or revert to an older version for stability sake.

by shon242
31 Jul 2023, 03:18
Forum: Support
Topic: Ubuntu Jammy 0.49 does not work after apt-get update.
Replies: 6
Views: 1489

Ubuntu Jammy 0.49 does not work after apt-get update.

Hi, I had OpenMW installed by following these instructions here: https://launchpad.net/~openmw/+archive/ubuntu/openmw-daily and things were pretty smooth. Recently I have not been able to run the game. It will freeze at the menu screen, not allowing me to open my saves. If I downgrade I cannot use m...
by shon242
17 Mar 2023, 21:11
Forum: General
Topic: OpenMW flatpak boot straight into game
Replies: 6
Views: 2419

Re: OpenMW flatpak boot straight into game

Why thank you kind sir/madam.

I uninstalled all openMW, then updated the links with your command, and reinstalled openMW and everything works, including launching directly into the game.

Happy gaming.

I have jammy for an FYI.
by shon242
17 Mar 2023, 19:26
Forum: General
Topic: OpenMW flatpak boot straight into game
Replies: 6
Views: 2419

Re: OpenMW flatpak boot straight into game

Here is my error.

/openmw: symbol lookup error: ./openmw: undefined symbol: _ZNK3osg6Camera25computeLocalToWorldMatrixERNS_7MatrixdEPNS_11NodeVisitorE



The launcher loads up but the game does not when I click play. The Flatpak version runs fine.
by shon242
17 Mar 2023, 07:35
Forum: General
Topic: OpenMW flatpak boot straight into game
Replies: 6
Views: 2419

Re: OpenMW flatpak boot straight into game

Hi

Thanks, for that. I tried install from apt-get and program throws an error. I installed the flatpak and was able to get the to load but I still not launch just the game.

Is there a way to launch the game using Flatpak? The PPA way seems to not work.

Thank you,