Search found 5 matches

by WolfsLegionary
13 Mar 2019, 23:46
Forum: Other Forks and Ports
Topic: Android part 2
Replies: 582
Views: 124864

Re: Android part 2

When I switch from Glesv1 to Glesv2 the textures get placed all wrong and I get random boxes of terrain textures that are just out of place.
Screenshot_20190312-000532_OpenMW.jpg
Screenshot_20190312-000532_OpenMW.jpg (61.61 KiB) Viewed 2065 times
Screenshot_20190313-035609_OpenMW.jpg
Screenshot_20190313-035609_OpenMW.jpg (116.12 KiB) Viewed 2065 times
Screenshot_20190313-035619_OpenMW.jpg
Screenshot_20190313-035619_OpenMW.jpg (105.93 KiB) Viewed 2065 times
by WolfsLegionary
13 Mar 2019, 23:44
Forum: Other Forks and Ports
Topic: [Android port] Incorrect Texture Placement
Replies: 4
Views: 1438

Re: [Android port] Incorrect Texture Placement

Screenshot_20190312-000532_OpenMW.jpg
Screenshot_20190312-000532_OpenMW.jpg (61.61 KiB) Viewed 1348 times
by WolfsLegionary
13 Mar 2019, 15:52
Forum: Other Forks and Ports
Topic: [Android port] Incorrect Texture Placement
Replies: 4
Views: 1438

Re: [Android port] Incorrect Texture Placement

Screenshot_20190313-035619_OpenMW.jpg
Screenshot_20190313-035619_OpenMW.jpg (105.93 KiB) Viewed 1390 times
Screenshot_20190313-035609_OpenMW.jpg
Screenshot_20190313-035609_OpenMW.jpg (116.12 KiB) Viewed 1390 times
by WolfsLegionary
13 Mar 2019, 15:13
Forum: Other Forks and Ports
Topic: Run Button doesn't work.
Replies: 4
Views: 1629

Re: Run Button doesn't work.

Im having the same exact problem, except my Settings.cfg didnt have [Input] always run = false and when I put the command line in it still didnt work.
by WolfsLegionary
13 Mar 2019, 08:43
Forum: Other Forks and Ports
Topic: [Android port] Incorrect Texture Placement
Replies: 4
Views: 1438

[Android port] Incorrect Texture Placement

Hey, Im fairly new to OpenMW and so far have loved it! However I ran into a rather strange, and from what I can gather, a rather unknown or un-discussed problem. Whenever I switch from Glesv1 To Glesv2 for some reason my textures in game get all screwed up, the terrain texture seems to not blend lea...