Search found 11 matches

by Cartifer
17 Jul 2018, 12:48
Forum: TES3MP
Topic: TES3MP on Red Hat
Replies: 5
Views: 2620

Re: TES3MP on Red Hat

I'd suggest just to use the "find" console command. "find" only gives me /usr/lib64/qt5/ . I did solve this error recently by unpacking (not installing) the relevant rpms into TES3MP/lib/ . For anyone with similar probems, these were the required rpm files: tes3mp_rpms.rar TES3MP/tes3mp now fails w...
by Cartifer
16 Jul 2018, 18:38
Forum: TES3MP
Topic: TES3MP on Red Hat
Replies: 5
Views: 2620

Re: TES3MP on Red Hat

Update: I have installed Qt5 on CentOS 6 in VirtualBox, in order to obtain the necessary .so.x (x=[1..9]) files. However, I can't seem to find the necessary files in /usr/lib64/qt5, only some .so files. Does anyone know where Qt5 puts its .so.x files?
by Cartifer
15 Jul 2018, 19:40
Forum: TES3MP
Topic: TES3MP on Red Hat
Replies: 5
Views: 2620

Re: TES3MP on Red Hat

TES3MP builds linked against Qt5, so you need to install it if you want to use these apps. Unfortunately I don't have installation privileges. Otherwise you can look for TES3MP builds with Qt4, if there are any. I don't think there are any. This issue suggests that TES3MP has required Qt5.5 for a y...
by Cartifer
15 Jul 2018, 15:38
Forum: TES3MP
Topic: TES3MP on Red Hat
Replies: 5
Views: 2620

TES3MP on Red Hat

Hi, I am having technical problems running TES3MP on a Red Hat Enterprise Linux Workstation, Release 6.9. OpenMW is already installed and playable without problems. What I have done so far: Downloaded release 0.6.2 for GNU/Linux from https://github.com/TES3MP/openmw-tes3mp/releases . Unzipped into a...
by Cartifer
15 Jul 2018, 14:24
Forum: Support
Topic: Textures and collision not loading
Replies: 13
Views: 1601

Re: Textures and collision not loading

Wizard, launcher, and game all work perfectly now. :D I only got one warning: "Warning: controller R2_Claw02 present more than once in meshes/r/xsiltstrider.kf, ignoring later version", but it has no impact on the game.

Thanks K1ll, akortunov, and psi! :)
by Cartifer
15 Jul 2018, 14:13
Forum: Support
Topic: Textures and collision not loading
Replies: 13
Views: 1601

Re: Textures and collision not loading

Game itself does not use Qt. That's good to hear. I have made some progress using "openmw". By preloading the missing "libopus.so.0" file, I can get the --help info to show up in the terminal: [myusername openmw-0.44.0-Linux-64BitRC2]$ LD_PRELOAD=../openmw-0.36.0-Linux-64Bit/lib/libopus.so.0 ./open...
by Cartifer
15 Jul 2018, 12:57
Forum: Support
Topic: Textures and collision not loading
Replies: 13
Views: 1601

Re: Textures and collision not loading

"undefined symbol: _ZN9QListData11detach_growEPii". Looks like Qt packages, installed on your system, have different version, than OpenMW requires. For example, your system has Qt 4.6, but binary requires Qt 4.8. That's unfortunate, because I don't have the rights to update Qt. I notice that when i...
by Cartifer
13 Jul 2018, 13:45
Forum: Support
Topic: Textures and collision not loading
Replies: 13
Views: 1601

Re: Textures and collision not loading

I tried using Flatpak, but it was not installed on the computer, and I don't have the rights to install it. Does these RC builds work for you? https://redfortune.de/openmw/rc/openmw-0.44.0-LinuxRC1.tar.gz https://redfortune.de/openmw/rc/openmw-0.44.0-Linux-64BitRC1.tar.gz If they also have missing d...
by Cartifer
12 Jul 2018, 19:21
Forum: Support
Topic: Textures and collision not loading
Replies: 13
Views: 1601

Re: Textures and collision not loading

Install missing packages for your distro? Unfortunately that not possible as far as I know. The computer is shared, and I do not have the rights to install packages. Also if you have a lot of problem with dependencies, you can try to use the Flatpak OpenMW package from download page. Thanks for the...
by Cartifer
12 Jul 2018, 17:09
Forum: Support
Topic: Textures and collision not loading
Replies: 13
Views: 1601

Re: Textures and collision not loading

Thanks for the swift reply psi! I will check on this thread more frequently now. I tried the generic build at first, but it fails to run, both 64Bit and regular. I will now post the errors from the generic build. All of the following is 0.43 and 64-Bit. When I run "openmw-wizard" I get the following...