Search found 4 matches

by nehal1989
09 Jan 2017, 07:56
Forum: Mod Compatibility
Topic: GCD or MADD Leveler?
Replies: 3
Views: 2516

GCD or MADD Leveler?

Hey Guys!
Which one of these works correctly with openmw?
by nehal1989
01 Jan 2017, 11:57
Forum: Mod Compatibility
Topic: Older bump mapped mods (and how to make them work in OpenMW)
Replies: 105
Views: 46030

Re: Older bump mapped mods (and how to make them work in Ope

Alright I fixed it.
All i did was force shaders to true in the settings file and it solves the problem for me.
by nehal1989
01 Jan 2017, 05:45
Forum: Mod Compatibility
Topic: Older bump mapped mods (and how to make them work in OpenMW)
Replies: 105
Views: 46030

Re: Older bump mapped mods (and how to make them work in Ope

I've installed that AMD driver but the problem still exists.
by nehal1989
01 Jan 2017, 00:52
Forum: Mod Compatibility
Topic: Older bump mapped mods (and how to make them work in OpenMW)
Replies: 105
Views: 46030

Re: Older bump mapped mods (and how to make them work in Ope

Hi! new here.
I'm having a problem. I am seeing glowing texture in some areas specially in census and excise office and other areas. Is this known issue? I'm also using GOG version and no texture pack.