Search found 128 matches

by davidcernat
29 May 2020, 09:44
Forum: Organisation and Planning
Topic: OpenMW 0.46.0
Replies: 213
Views: 60495

Re: OpenMW 0.46.0

Actually...Mass Effect 1 and 2 used the Unreal Engine. Mass Effect 3 used DICE's Frostbite Engine as an imposition from EA - who had bought Bioware and own DICE. No. You're thinking of Mass Effect: Andromeda. It's not hard to check what engine Mass Effect 3 uses. You just go to its Wikipedia page a...
by davidcernat
28 May 2020, 19:31
Forum: Organisation and Planning
Topic: OpenMW 0.46.0
Replies: 213
Views: 60495

Re: OpenMW 0.46.0

akortunov wrote:
28 May 2020, 18:38
It is possible to see the issue in different games. For example, some people encountered this bug in Mass Effect trilogy (which use UE4, if I remembered correctly).
Mass Effect 3 was released in March 2012, while Unreal Engine 4 was released in March 2014.
by davidcernat
28 May 2020, 16:35
Forum: Off Topic
Topic: OpenMW 0.46.0 Video Complaining Thread
Replies: 22
Views: 3566

Re: OpenMW 0.46.0 Video Complaining Thread

I'd say, time to gear up guys. We have many enthusiastic OpenMW players and YouTubers eagerly waiting for the next release. No pressure, but if this gets delayed for another 2 or more months, we really need to start thinking about team and time management to avoid future delays. Okay, if you want o...
by davidcernat
28 May 2020, 15:16
Forum: Off Topic
Topic: OpenMW 0.46.0 Video Complaining Thread
Replies: 22
Views: 3566

Re: OpenMW 0.46.0

wasn't this an issue before where everyone sat on their hands waiting for the last guy to release his vids It was an issue with 0.45, where RC phase took about half of year because of missing videos. And in this case we have two bad choices - either delay release for unknown amount of time (for a h...
by davidcernat
28 Apr 2020, 10:21
Forum: TES3MP
Topic: Connection lost repeat error with "Nil" in it, please help
Replies: 1
Views: 789

Re: Connection lost repeat error with "Nil" in it, please help

You don't need to do a fresh installation of TES3MP because there's probably nothing wrong with its saves and they're not affected much by disabling a mod. You may need to do a fresh installation of the Morrowind folder that TES3MP loads its data files and assets from, assuming your problems really ...
by davidcernat
15 Mar 2020, 22:45
Forum: General
Topic: Distant Lands and OpenMW
Replies: 86
Views: 13774

Re: Distant Lands and OpenMW

Xenuria wrote:
15 Mar 2020, 21:10
If you have at least 32GB of Ram and a SSD you can do it but it runs at 3-8 fps and takes longer to load a save than GTA Online.
So it's the wrong approach and you shouldn't even present it as any kind of viable option.
by davidcernat
27 Feb 2020, 01:40
Forum: TES3MP
Topic: How to start a single player after adding MP?..
Replies: 3
Views: 2131

Re: How to start a single player after adding MP?..

Swadian63, you seem to be in the wrong thread. Here is where you should have posted that.
by davidcernat
27 Feb 2020, 01:38
Forum: TES3MP
Topic: How to properly install mods?
Replies: 5
Views: 1188

Re: How to properly install mods?

It sounds like this is a problem they would have had in regular OpenMW as well, probably something related to file permissions.
by davidcernat
25 Feb 2020, 03:43
Forum: TES3MP
Topic: How to properly install mods?
Replies: 5
Views: 1188

Re: How to properly install mods?

Have you tried reading the FAQ linked to in all other TES3MP-related places, such as TES3MP's readme?
by davidcernat
16 Feb 2020, 06:03
Forum: Feature Requests and Suggestions
Topic: Elder-scrolls IV Oblivion
Replies: 415
Views: 152301

Re: Elder-scrolls IV Oblivion

Also, I've pushed the code to read the ESM/ESP files a long time ago and as far as I know nobody has made any use of that - even though that code has far less dependencies than the NIF related code. So I don't know if there is any real urgency. I did personally make an attempt at updating your ESM-...