Book Rotate

Learn about OpenMW mod compatibility, check for problematic mods, discuss issues, and give us feedback about your experience with modded OpenMW.
Post Reply
Posts: 5
Joined: 11 Sep 2018, 20:17

Book Rotate

Post by ropcm26 » 12 Sep 2018, 19:51

The Book Rotate mod is not working on the latest in development version of OpenMW. It didn't work on a new game either. I tested it in version 0.44.0 and it worked fine. I get the following error in the openmw.log file:
Execution of script BRQuarto failed:
division by zero

User avatar
Posts: 509
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation
Github profile:

Re: Book Rotate

Post by akortunov » 13 Sep 2018, 05:57

I did a quick test and did not find any errors.
Are there steps to reproduce this bug?
Also you did not specify the source of this mod (where you downloaded it).
And if you use Linux, you can attach your openmw.log and openmw-crash.log (if the game crashes).

Posts: 5
Joined: 11 Sep 2018, 20:17

Re: Book Rotate

Post by ropcm26 » 13 Sep 2018, 14:08

Okay, I got it working now. The mod that was causing the books to not rotate was dopey necromancy book rotate patch.

Posts: 6
Joined: 11 Sep 2018, 09:25

Re: Book Rotate

Post by syscall » 16 Oct 2018, 08:58

recently i tried the book rotate plugin and it loaded without problems, it even rotates books, but when i try to drop them in standing position, they will sink into the shelf until their mid-point.
the pickup-drop actions do the actual rotations tho
few notes:
- tested nod AFTER starting a new game
- tested inside an unmodded stage 2 telvanni stronghold, on bookcases and tables
- dropped all previous books before installing the mod - as the readme suggested

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests