0.43, not 0.44 ! PPA for xenial (Mint 18.3 x64)

Feedback on past, current, and future development.
Post Reply
User avatar
djalex
Posts: 7
Joined: 12 Jan 2013, 16:50

0.43, not 0.44 ! PPA for xenial (Mint 18.3 x64)

Post by djalex » 07 Aug 2018, 07:44

please fix repository for Linux Mint 18.3 x64 (any of 18.x)

I add ppa and i shocked. not any 0.44 in my Synaptic packet manager !!
https://launchpad.net/~openmw/+archive/ubuntu/openmw

I tries change line "xenial" to "bionic" and i get news about 0.44 but bionic requires libboost, and libc6
i don't want to damage my system and os which works 2 years without problem

i return line "xenial" and thinking

i tries daily build but it still outdated version 0.43
viewtopic.php?t=2042

User avatar
psi29a
Posts: 4377
Joined: 29 Sep 2011, 10:13
Github profile: https://github.com/psi29a/
Contact:

Re: 0.43, not 0.44 ! PPA for xenial (Mint 18.3 x64)

Post by psi29a » 07 Aug 2018, 08:37

Known issue... the upload didn't go through on the PPA, issue with debhelper. Going to look into today (now that I'm back).

User avatar
djalex
Posts: 7
Joined: 12 Jan 2013, 16:50

Re: 0.43, not 0.44 ! PPA for xenial (Mint 18.3 x64)

Post by djalex » 09 Aug 2018, 19:11

thanks, i updated)

Cammera
Posts: 12
Joined: 08 Oct 2017, 22:35

Re: 0.43, not 0.44 ! PPA for xenial (Mint 18.3 x64)

Post by Cammera » 11 Aug 2018, 05:25

Hmm, could you guys upload the DEBs directly somewhere while the problem persists? Github's linux download segfaults on me.

User avatar
psi29a
Posts: 4377
Joined: 29 Sep 2011, 10:13
Github profile: https://github.com/psi29a/
Contact:

Re: 0.43, not 0.44 ! PPA for xenial (Mint 18.3 x64)

Post by psi29a » 11 Aug 2018, 09:23

Problem was fixed the day this thread was posted, no need.

As for the segfault, can you provide any information because that is not supposed to happen and we should fix that.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests