OpenMW 0.43.0

Anything related to PR, release planning and any other non-technical idea how to move the project forward should be discussed here.
User avatar
Ace (SWE)
Posts: 789
Joined: 15 Aug 2011, 14:56

Re: OpenMW 0.43.0

Post by Ace (SWE) » 05 Dec 2017, 19:46

The package on Chocolatey is now upgraded as well.

User avatar
ap0
Posts: 265
Joined: 11 Aug 2011, 18:47
Contact:

Re: OpenMW 0.43.0

Post by ap0 » 06 Dec 2017, 19:28

Congratz :)

User avatar
Greendogo
Posts: 1369
Joined: 26 Aug 2011, 02:04

Re: OpenMW 0.43.0

Post by Greendogo » 07 Dec 2017, 06:19

It looks like we're getting pretty close to release, I imagine the next four days, right? Otherwise we really could use a retrospective news report of 0.44.0 work, even if the release post is only 7 days away. Try to keep up on blog posts for professionalism's sake.

User avatar
raevol
Posts: 2723
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: OpenMW 0.43.0

Post by raevol » 07 Dec 2017, 06:21

Greendogo wrote:
07 Dec 2017, 06:19
It looks like we're getting pretty close to release, I imagine the next four days, right? Otherwise we really could use a retrospective news report of 0.44.0 work, even if the release post is only 7 days away. Try to keep up on blog posts for professionalism's sake.
https://openmw.org/2017/openmw-0-43-0-released/

Is cloudfare busted for you?

User avatar
Greendogo
Posts: 1369
Joined: 26 Aug 2011, 02:04

Re: OpenMW 0.43.0

Post by Greendogo » 07 Dec 2017, 10:47

Weird, yeah something happened. I cleared my cache and reloaded (Chrome) and it comes up just fine. :D

DarkElf1337
Posts: 1
Joined: 07 Dec 2017, 16:24

Re: OpenMW 0.43.0

Post by DarkElf1337 » 07 Dec 2017, 16:28

Hey all,
Really pumped about .43!! Just a quick question and I am a bit of a novice here. But how do I go about using the tes3mp-browser application for .43?

I played .42, just downloaded the exe for .43 for windows but when I click on tes3mp-browser and then on a server it says "the client or server is outdated".

Does .43 have a corresponding server browser, or am I just an idiot, lol.

magamo
Posts: 105
Joined: 28 May 2016, 17:28

Re: OpenMW 0.43.0

Post by magamo » 07 Dec 2017, 16:40

This really should be posted in the TES3MP section -- It has little to do with OpenMW itself. It certainly shouldn't be posted on a release planning thread for OpenMW.

User avatar
raevol
Posts: 2723
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: OpenMW 0.43.0

Post by raevol » 07 Dec 2017, 20:07

Greendogo wrote:
07 Dec 2017, 10:47
Weird, yeah something happened. I cleared my cache and reloaded (Chrome) and it comes up just fine. :D
Not just you, it's something to do with the CDN. It happens to me too. Unfortunately (Fortunately?) the benefits of the CDN outweigh the drawbacks.

User avatar
Zini
Posts: 5431
Joined: 06 Aug 2011, 15:16

Re: OpenMW 0.43.0

Post by Zini » 10 Feb 2018, 11:26

I got a report that our download link for the Gentoo package leads to an error page. Does anyone have any information regarding this issue?

johnelros
Posts: 2
Joined: 03 Dec 2017, 19:36
Location: Russia

Re: OpenMW 0.43.0

Post by johnelros » 10 Feb 2018, 11:39

Just checked: it seems to be temporary error for all Gentoo packages.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests