Performance Questions (Tips Welcome!)

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
User avatar
akortunov
Posts: 219
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation
Github profile: https://github.com/akortunov

Re: Performance Questions (Tips Welcome!)

Post by akortunov » 06 Dec 2017, 16:03

Also post your settings.cfg.

Shinino
Posts: 25
Joined: 03 Dec 2017, 17:27

Re: Performance Questions (Tips Welcome!)

Post by Shinino » 06 Dec 2017, 23:33

Settings: http://pasted.co/43c063ae

I'll have screenshots up tonight.

Shinino
Posts: 25
Joined: 03 Dec 2017, 17:27

Re: Performance Questions (Tips Welcome!)

Post by Shinino » 07 Dec 2017, 13:54

So after playing for a bit last night, it doesn't seem I have any performance issue anymore (60-200 FPS outside and 60-80 FPS in Balmora). Dunno, I'll take screenshots if it comes back.

Shinino
Posts: 25
Joined: 03 Dec 2017, 17:27

Re: Performance Questions (Tips Welcome!)

Post by Shinino » 31 Dec 2017, 05:06

Issues are back. Screenshot below:

Image

Shinino
Posts: 25
Joined: 03 Dec 2017, 17:27

Re: Performance Questions (Tips Welcome!)

Post by Shinino » 31 Dec 2017, 05:55

So I left the building and came back -- and it's fine. Weird.

User avatar
akortunov
Posts: 219
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation
Github profile: https://github.com/akortunov

Re: Performance Questions (Tips Welcome!)

Post by akortunov » 31 Dec 2017, 06:50

Looks like you have many mods installed. I guess some mods add "sitting" NPCs, colliding with the furniture. These collisions may cause FPS drop: https://bugs.openmw.org/issues/4098.

Also you can search for furniture with too detailed collision boxes via "tcb" command.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests