[solves] Win 10 + OpenMW buggy and lags

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Somavakien
Posts: 22
Joined: 07 Feb 2019, 08:00

[solves] Win 10 + OpenMW buggy and lags

Post by Somavakien » 25 Feb 2019, 21:08

Hey Guys,

i just got today my new Highend Laptop.

I copied my Morrowind from my Old Computer.
But i have graphics glitches, really bad performance. Even worser as on my 10 year old computer.

Do i have to do something to run OpenMW smooth on Win 10?
Last edited by Somavakien on 28 Feb 2019, 08:55, edited 2 times in total.

User avatar
Ace (SWE)
Posts: 827
Joined: 15 Aug 2011, 14:56

Re: Win 10 + OpenMW buggy and lags

Post by Ace (SWE) » 25 Feb 2019, 21:20

I don't think Windows 10 itself is the issue here, the OpenMW builds that I produce are all built on - and locally tested on - Windows 10.

Have you installed the correct drivers for your laptop? It's possible that you're ending up rendering on the Microsoft provided software rasteriser otherwise.

Somavakien
Posts: 22
Joined: 07 Feb 2019, 08:00

Re: Win 10 + OpenMW buggy and lags

Post by Somavakien » 25 Feb 2019, 21:56

I installed my Geforce Driver before i started the game.

But its weird, cause also my distant Land ist not working, with the Settings ins my Document/my Games/openmw folder.

User avatar
Capostrophic
Posts: 625
Joined: 22 Feb 2016, 20:32

Re: Win 10 + OpenMW buggy and lags

Post by Capostrophic » 25 Feb 2019, 22:19

Applications don't run on the dedicated video card automatically without Nvidia's intervention. Double-check that you are running OpenMW using the dedicated card.

Somavakien
Posts: 22
Joined: 07 Feb 2019, 08:00

Re: Win 10 + OpenMW buggy and lags

Post by Somavakien » 25 Feb 2019, 23:04

i found a Setting, to set my Geforce as Standard to run in games. Now i have arround 60 fps :). Thanks !!!

But i get another problem:

My game runs smooth, but once i activate and deactivate an esp (without new textures or meshes). The game lacks afterwards. The solution ist to copy, again all the files,
from my old computer and i have again 60 fsp.
Somehow my Computer don't like changes.

I solved this Problem with switching to Linux.. OpemMW is so much better in performance on OpenMW. This is amazing.!

Post Reply