Page 2 of 2

Re: Performance Issues

Posted: 21 Sep 2018, 19:36
by TheGrimblade
Ah. Yep. I must have done that a long time ago and had forgotten about it since it was playable in OpenMW. Since tes3mp is more intensive, it brought the issue back to the forefront. At 1, I get constant 60 FPS now. I think I'll leave it at 2 though since being able to see further in the distance is actually nice (and 60FPS does me no good on a 30Hz screen). Thanks for the simple fix.

Separate from my own performance, I was wondering though: Do you know if the physics collision issue discussed in the link from the OP has been largely resolved?

Also, for others running into similar issues, here are a couple other fixes I found, but I wanted to avoid them unless this troubleshooting failed:
viewtopic.php?t=4893
Linked thread discusses a mod that can improve performance and an experimental setting that might help, though both have potential drawbacks.

Re: Performance Issues

Posted: 21 Sep 2018, 19:53
by akortunov
TheGrimblade wrote:
21 Sep 2018, 19:36
Separate from my own performance, I was wondering though: Do you know if the physics collision issue discussed in the link from the OP has been largely resolved?
IIRC, mostly "yes"
TheGrimblade wrote:
21 Sep 2018, 19:36
Linked thread discusses a mod that can improve performance and an experimental setting that might help, though both have potential drawbacks.
This mod should be OK, but environmental variable indeed has drawbacks (physics become less precise and can be buggy).

Re: Performance Issues

Posted: 21 Sep 2018, 21:48
by davidcernat
The physics FPS is capped at 30 by default in the upcoming version of TES3MP anyway. I recommend that you try that cap.