[SOLVED] Letters are all blank, and no sound will play at all

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
brancyxy
Posts: 3
Joined: 15 Apr 2018, 11:03
Github profile: https://github.com/brancyxy

[SOLVED] Letters are all blank, and no sound will play at all

Post by brancyxy » 15 Apr 2018, 12:07

Hello from the other side!

So I found this mod over an article that my friend sent me, and while I'm happy that it exists, it doesn't seem to work for me at all.
When I finally got it running (God only knows why is /sdcard/ the inner storage), it doesn't let me play for one big bug:
  • The letters in the menu and in-game object names are all blank:

    In the menu:
    Spoiler: Show
    In-game
    Spoiler: Show
  • While Morrowind can be played silently, it still doesn't play any sound at all, which isn't what they were made for.
    Even the main menu is muted, and I think I'm missing something here, because there's a sound folder in PC.
    I use these data files:
    Spoiler: Show

  • Device information:
    Model: Samsung Galaxy J3 (SM-J320FN)
    Android version: 5.1.1
  • The game itself (while I don't know if this is useful information, but it says that it's tested on the Steam version) is from GOG.com
Last edited by brancyxy on 15 Apr 2018, 18:50, edited 1 time in total.
brancyxy wrote:
15 Apr 2018, 12:07
I think I'm missing something here
Never have I been so right in my entire life

User avatar
scrawl
Posts: 2152
Joined: 18 Feb 2012, 11:51
Contact:

Re: Letters are all blank, and no sound will play at all

Post by scrawl » 15 Apr 2018, 14:26

This should probably be moved to the android port thread because the port is not part of the main openmw repo and the author of the port will more likely read your message if you post in that thread.

To me it sounds like you forget to copy the data folders for Fonts, Music and possibly others. Can you show us the directory listing on your device?

brancyxy
Posts: 3
Joined: 15 Apr 2018, 11:03
Github profile: https://github.com/brancyxy

Re: Letters are all blank, and no sound will play at all

Post by brancyxy » 15 Apr 2018, 18:50

scrawl wrote:
15 Apr 2018, 14:26
To me it sounds like you forget to copy the data folders for Fonts, Music and possibly others. Can you show us the directory listing on your device?
That's pretty much like it, thanks!

I thought I'd only needed the bsa/esm/esp files, so what I posted here is all what I had copied :lol: (this is the mobile folder, I just opened it on PC)
brancyxy wrote:
15 Apr 2018, 12:07
Spoiler: Show


Seems like I have to copy the entire data folder, right?
brancyxy wrote:
15 Apr 2018, 12:07
I think I'm missing something here
Never have I been so right in my entire life

Post Reply

Who is online

Users browsing this forum: Ravenwing and 3 guests