Discussion topic not showing up (Gateway Ghost quest)

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Posts: 1
Joined: 01 Feb 2018, 04:06

Discussion topic not showing up (Gateway Ghost quest)

Post by witchspace » 01 Feb 2018, 04:27

I don't know if this is a bug in OpenMW or in the underlying game. But I felt it might be a good idea to report it. With OpenMW 1.43 I run into the following issue:

In the Gateway Ghost side-quest (http://en.uesp.net/wiki/Morrowind:Gateway_Ghost) I cannot continue past the part where I talk to Angaredhel at the Gateway Inn in Sadrith Mora. I have to find Arara Uvulas in he Telvanni Council and mention the topic "gateway haunt" (or such). However, it never appears in her list.

I've even tried the "journal" command in the console to manually set the quest status, but it never appears.

This might be a bug in the game itself: after hearing the rumor about a haunting in the mages guild I immediately went searching for the ghost and killed it, and only then talked to Angaredhel. I didn't talk to him first. This might have messed up the ordering and prevented a variable being set. Then again, I can't find this reported anywhere else except one fifteen year old mention at http://alt.games.morrowind.narkive.com/ ... quest-help. The ghost respawns as expected, anyhow.

I vaguely remember having a similar problem earlier, with a rumor that didn't appear in dialog lists earlier in the game. I couldn't ask around where to find a certain person until I had already found them - when delivering the shirts to Bivale Teneran in Ald'Ruhn AFAIK. But again it's not enough to say whether this is an OpenMW issue.

Any pointers about how to debug these things myself, for example through the console, would be welcome too.

Post Reply