Unrecognized Characters/Underscore issue

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
NeonNito
Posts: 4
Joined: 21 Nov 2017, 20:55

Unrecognized Characters/Underscore issue

Post by NeonNito » 21 Nov 2017, 21:05

Hello, first post, sorry if in wrong board

I have recently installed the symphony mod
https://www.nexusmods.com/morrowind/mods/43790/?

This shouldn't be an issue, since its like any other
except the BSAs wont load when i start the game, even though i registered them
i get this error . . .

"Archive "@▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯▯01ICNSRT.bsa" not found"

my openmw.cfg

fallback-archive=Morrowind.bsa
fallback-archive=Tribunal.bsa
fallback-archive=Bloodmoon.bsa
fallback-archive=@_01ICNSRT.bsa
fallback-archive=@_02MESHES.bsa
fallback-archive=@_03MESHES.bsa
fallback-archive=@_04MESHES.bsa
fallback-archive=@_05TEXTURES.bsa
fallback-archive=@_06TEXTURES.bsa
fallback-archive=@_07TEXTURES.bsa
fallback-archive=@_BM_Stuff.bsa
fallback-archive=@_North_armor.bsa

They clearly dont have the "▯" character in them, so i dont know where the issue lies.
Thoughts? help?

User avatar
AnyOldName3
Posts: 563
Joined: 26 Nov 2015, 03:25

Re: Unrecognized Characters/Underscore issue

Post by AnyOldName3 » 21 Nov 2017, 21:27

That's basically my fault - when I solved the issue stopping the hash character (#) working, I cocked it up a bit and broke the at symbol (@). This remained broken and unnoticed from 0.40 to 0.42, but a couple of weeks ago someone noticed and fixed it, so you'll find that mod works fine if you use a nightly build. As it was a regression, even though it was noticed after the 0.43 split happened, it's been backported to that, too, so if you use a 0.43 RC build or wait until the actual release, the issue will be resolved there, too.

NeonNito
Posts: 4
Joined: 21 Nov 2017, 20:55

Re: Unrecognized Characters/Underscore issue

Post by NeonNito » 21 Nov 2017, 21:44

Thank for the info! fast response too . . .

But i;m now having trouble finding the correct nightly, the link i used here
viewtopic.php?f=20&t=1808
is the same version as the one i had installed.

Could you maybe direct link the current nightly?

User avatar
AnyOldName3
Posts: 563
Joined: 26 Nov 2015, 03:25

Re: Unrecognized Characters/Underscore issue

Post by AnyOldName3 » 21 Nov 2017, 22:08

It looks like the nightlies stopped working 27(ish) days ago, so I've let Ace know. Hopefully, he can fix them pretty quickly.

NeonNito
Posts: 4
Joined: 21 Nov 2017, 20:55

Re: Unrecognized Characters/Underscore issue

Post by NeonNito » 21 Nov 2017, 22:10

Thanks for all of the support friend, looking forward to the 0.43 release!

User avatar
AnyOldName3
Posts: 563
Joined: 26 Nov 2015, 03:25

Re: Unrecognized Characters/Underscore issue

Post by AnyOldName3 » 21 Nov 2017, 22:46

It looks like Ace will have time to take a look at it on Thursday.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests