Compiled and everything seems to run fine, except I can't change characters on load game screen (error within)

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
mattwla
Posts: 41
Joined: 17 Jul 2017, 14:45

Compiled and everything seems to run fine, except I can't change characters on load game screen (error within)

Post by mattwla » 05 Sep 2017, 18:11

Like title says, when I change character the window just freezes. In the cmd here is the error I get,

Code: Select all

Error in framelistener: MyGUI EXCEPTION : Trying to add same delegate twice.
 in MyGUI at b:\programming\libraries\mygui\source\myguiengine\include\MyGUI_DelegateImplement.h (line 255)
\

All other menus seem to work fine, any one have a clue what is up?

Thanks

User avatar
scrawl
Posts: 2085
Joined: 18 Feb 2012, 11:51
Contact:

Re: Compiled and everything seems to run fine, except I can't change characters on load game screen (error within)

Post by scrawl » 05 Sep 2017, 18:21

Quick search of this message on the bugtracker leads to:

https://bugs.openmw.org/issues/3858

It's a bug in MyGUI, which has already been fixed, but our windows dependencies script/server is still shipping the buggy (or outdated) version of MyGUI. Using either latest master of MyGUI or the last stable release will work.

mattwla
Posts: 41
Joined: 17 Jul 2017, 14:45

Re: Compiled and everything seems to run fine, except I can't change characters on load game screen (error within)

Post by mattwla » 05 Sep 2017, 18:22

Thanks for the reply, I will be sure to check bug tracker first in the future.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest