(My Fault) cloned npc's

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
rumpilstilskin
Posts: 8
Joined: 25 Aug 2017, 17:12

(My Fault) cloned npc's

Post by rumpilstilskin » 25 Aug 2017, 17:33

------> Okay don't bother I understood my mistake : I hade 3 esp for Morrowind Rebirth installed ! Just keepted : "Morrowind Rebirth 4.2 - Balmoras Underworld 1.0 [Addon].ESP" Seems to be ok now !

Hello,
First of all, I must congratulate the OpenMW team for it's fantastic work ! I am a fan of Morrowind and haven't played for a will. Like many people here i imagine, I messed around with mods on the original engin... with cool results... and a lot of crashes^^

Just installed OpenMW and it's a real pleasure ! The game is so smooth and it run's with a very good frame rate (90 to 140 in maximum video settings) !

I am looking forward on trying your online mod :)

I have a classic problem with my install : a few npc's, mainly guards or merchants at this point, are cloned. I have three of them !

Of course it's a minor problem, certainly a mistake I have made on my instal, nevertheless, is there a way to solve this issue ? Installing OpenMW takes time, I would prefer not doing it over again.

I installed a bunch of mods :
Spoiler: Show
The game is beautiful with these mods !

Thank you for your help.
Chears !
ps sorry for my english, it is not my native language^^

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests