[SOLVED] Vurt's trees doesn't show up

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
User avatar
Posts: 22
Joined: 30 Jul 2017, 17:59

[SOLVED] Vurt's trees doesn't show up

Post by troglodyte » 20 Aug 2017, 22:44


I'm using Vurt's tree and I know it's supposed to work, but it doesn't. No alert message at all, most of the the trees just don't show up. I'm using the Vurt's BC Tree Replacer II v1.0b here and the Bitter Coast just have the vanilla trees. I'm kinda sad.

I don't even know how it's possible because the mod is supposed to replace the vanilla trees, so they shouldn't could be there at all.

Edit: after taking a close look, the ones that aren't replaced are named "cont_flora_bc_tree" when the rare ones that are replaces are called "flora_bc_tree_08". Where the "cont" extension comes from?

Edit: Stop! Okay, it was Clean Organic Weapons that messed Vurt up. Well, I guess I'll live this here just in case somebody ever has the same problem.
Last edited by troglodyte on 21 Aug 2017, 15:56, edited 1 time in total.

User avatar
Posts: 4077
Joined: 29 Sep 2011, 10:13
Github profile: https://github.com/psi29a/

Re: Vurt's trees doesn't show up

Post by psi29a » 20 Aug 2017, 23:40

Can you modify your subject/topic line to have [SOLVED] in it?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests