xine-lib can't be downloaded (Manjaro) [SOLVED]

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Posts: 1
Joined: 30 Jul 2017, 21:39

xine-lib can't be downloaded (Manjaro) [SOLVED]

Post by DZerk » 30 Jul 2017, 21:48

(I hope I'm the first one to ask)
Hi, I'm having a problem, I have copy pasted my terminal window here:

Code: Select all

[[email protected] ~]$ sudo pacman -S openmw
[sudo] password for X: 
resolving dependencies...
looking for conflicting packages...

Packages (5) libxvmc-1.0.10-1  openscenegraph-3.4.0-5  pth-2.0.7-5  xine-lib-1.2.8-2

Total Download Size:    2.70 MiB
Total Installed Size:  66.62 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
error: failed retrieving file 'xine-lib-1.2.8-2-x86_64.pkg.tar.xz' from : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.
[[email protected] ~]$ 
The problem seems to be that it can't download 'xine-lib-1.2.8-2-x86_64.pkg.tar.xz'. Upon further research I found out that the newest version of that package is "xine-lib-1.2.8-3-x86_64.pkg.tar.xz". Is there any way to get the game installed without having to download an older version of this dependency?

EDIT: A full system upgrade fixed that, heh, :oops:

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests