[Solved] White/Blank UI color

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Hurson
Posts: 2
Joined: 02 Jul 2017, 19:28

[Solved] White/Blank UI color

Post by Hurson » 02 Jul 2017, 19:58

So my UI is white.
http://i.imgur.com/8e43o1o.png
http://i.imgur.com/5kdcoo1.png
The weird thing is that this doesn't happen when I load the game through vanilla Morrowind, but only in OpenMW.

I used the Dark UI Redux mod, but removed it because I thought it clashed with the art style of Morrowind. That mod makes the black UI red. I suspect this has something to do with that.

I'm not sure what you need to know to help me, so here's the full log/config files.

morrowind.ini
Spoiler: Show
settings.cfg
Spoiler: Show
openmw.log
Spoiler: Show
openmw.cfg
Spoiler: Show
Last edited by Hurson on 03 Jul 2017, 16:14, edited 1 time in total.

User avatar
Thunderforge
Posts: 154
Joined: 06 Jun 2017, 05:57
Github profile: https://github.com/Thunderforge

Re: White/Blank UI color

Post by Thunderforge » 03 Jul 2017, 02:55

When you installed the Dark UI, did you paste the files into the Morrowind Data Files folder or just add the folder path to OpenMW.cfg?

Hurson
Posts: 2
Joined: 02 Jul 2017, 19:28

Re: White/Blank UI color

Post by Hurson » 03 Jul 2017, 16:13

The Dark UI came with an installer that pasted the files into the data files folder.

I uninstalled OpenMW, deleted the OpenMW "documents" folder, and did a fresh reinstall of OpenMW. That didn't work. So I tried to delete the Morrowind.ini file and regenerate a new one. The .ini file didn't regenerate properly as I had hoped, and the game wouldn't start at all now. So I grabbed this .ini.

http://www.nexusmods.com/morrowind/mods/33982/?

And voilà.

http://i.imgur.com/BB12CSE.png

yaaaay

User avatar
Thunderforge
Posts: 154
Joined: 06 Jun 2017, 05:57
Github profile: https://github.com/Thunderforge

Re: [Solved] White/Blank UI color

Post by Thunderforge » 03 Jul 2017, 19:57

Gotcha. Yeah, most of those installers overwrite the data folder, which is not the recommended OpenMW way of installing mods. But glad that you got it to work!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests