Crash On Start (Windows 8 Laptop)

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
Kageseigi
Posts: 1
Joined: 06 Jun 2017, 15:32

Crash On Start (Windows 8 Laptop)

Post by Kageseigi » 06 Jun 2017, 16:16

Hallo! First of all, I want to thank all of the people who have made OpenMW possible! You guys are my heroes! :-D

I've got OpenMW working well on my desktop, but I'm traveling, so I've tried to get it working on my laptop now.

I'm using the GoG version of Morrowind, and it plays through the original engine. However, I can't seem to get OpenMW to work well.

I've already progressed through a few issues already. I managed to find and install the "vc_redist.x64" package. I've gotten the launcher to recognize my Data Files folder.

But now, when I launch OpenMW, a black "command prompt" like screen pops up and so does a blank window with the title "OpenMW"
In the black screen, it lists what is currently loading. And when it reaches a certain point, an error window pops up and says "openmw.exe has stopped working"

I have Windows 8 64-bit.

I'm not quite sure what to do now, so any help would be appreciated. Thank you!


Ps. I've noticed that the roadmap says 0.42 is 100% complete. Is there any place to download that version yet? The nightly page just downloads 0.41 again, it seems. Thank you! :-D

PPs. Here's what was logged in my OpenMW folder in My Documents\My Games directory...
Loading config file: C:\Users\WorldVenturer\Documents\My Games\OpenMW/openmw.cfg... done.
Loading config file: ./openmw.cfg... done.
OpenMW version 0.41.0
Revision: 3c89b03568
Using default (English) font encoding.
Loading settings file: ./settings-default.cfg
Adding BSA archive C:\TES\Morrowind\Data Files\Morrowind.bsa
Adding BSA archive C:\TES\Morrowind\Data Files\Tribunal.bsa
Adding BSA archive C:\TES\Morrowind\Data Files\Bloodmoon.bsa
Adding data directory C:\TES\Morrowind
Adding data directory C:\TES\Morrowind\Data Files
Sound output: OpenAL
Sound decoder: FFmpeg
Enumerated output devices:
Speakers (Realtek High Definition Audio)
Speakers (Realtek High Definition Audio)
Opened "Speakers (Realtek High Definition Audio)"
The crash happens right there.

Here are my system specs...
Processor AMD E-300 APU with Radeon(tm) HD Graphics

Memory (RAM) 4.00 GB
Graphics AMD Radeon HD 6310 Graphics
Gaming graphics 1969 MB Total available graphics memory
Primary hard disk 28GB Free (275GB Total)
Windows 8

System
--------------------------------------------------------------------------------

Manufacturer Hewlett-Packard
Model HP 2000 Notebook PC
Total amount of system memory 4.00 GB RAM
System type 64-bit operating system
Number of processor cores 2

Storage
--------------------------------------------------------------------------------

Total size of hard disk(s) 297 GB
Disk partition (C:) 28 GB Free (275 GB Total)
Disk partition (D:) 2 GB Free (22 GB Total)
Media drive (E:) CD/DVD

Graphics
--------------------------------------------------------------------------------

Display adapter type AMD Radeon HD 6310 Graphics
Total available graphics memory 1969 MB
Dedicated graphics memory 384 MB
Dedicated system memory 0 MB
Shared system memory 1585 MB
Display adapter driver version 12.102.4.0
Primary monitor resolution 1366x768
DirectX version DirectX 11 or better

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest