(Solved) Minimum requirements?

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Locked
User avatar
KelvinShadewing
Posts: 12
Joined: 12 Mar 2015, 14:24
Contact:

(Solved) Minimum requirements?

Post by KelvinShadewing » 26 Feb 2017, 01:26

I've looked around the site, but either I missed it, or they weren't there, so, what are the minimum requirements for running OpenMW? I'm planning on getting a Dragonbox Pyra, and I want to know if the game will run on it.

TechNoirMK
Posts: 84
Joined: 19 Aug 2015, 15:58

Re: Minimum requirements?

Post by TechNoirMK » 26 Feb 2017, 03:44

Since the engine is still going through optimizations, you might need to wait for 1.0 to have set minimum requirements. Either way, I've heard psi29a running the game through RPi3.

User avatar
psi29a
Posts: 4619
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: Minimum requirements?

Post by psi29a » 26 Feb 2017, 08:57

Min requirements is any machine capable of OpenGL 2.1 since we still support fixed-function pipeline.

For example, OpenMW run in my VirtualBox using swrast/llvmpipe (software rendering) @ 20~fps inside.

User avatar
Svetomech
Posts: 69
Joined: 01 Jun 2014, 12:51
Location: Moscow
Contact:

Re: Minimum requirements?

Post by Svetomech » 26 Feb 2017, 14:20

On my laptop (which uses Intel HD 4000), OpenMW runs at 20-45 FPS outdoors (maxed out graphics, 4x AA).

User avatar
Jyby
Posts: 408
Joined: 10 Dec 2013, 04:16

Re: Minimum requirements?

Post by Jyby » 09 May 2017, 17:09

Definitely check out this topic: viewtopic.php?f=2&t=3197

People are discussing the performance they are getting with their configurations.
Macbook Air 2013 - 1.7GHz Intel i7 - 8 GB - 512 GB SSD - Intel HD 5000
Windows 10 PC - 4GHz Intel i7 - 16 GB - 512 GB SSD - EVGA GTX 1060 SSC

Locked