Non-existent texture missing

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Post Reply
LoopZoop
Posts: 24
Joined: 14 Dec 2016, 20:55

Non-existent texture missing

Post by LoopZoop » 14 Dec 2016, 20:56

Herehttp://imgur.com/a/KXHBm is what is happening,
and here is the log
Failed to open image: Resource 'textures/indoril_gm.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_c_belt_nm.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_beltcloth_nm.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_c_currais3_exc.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_c_currais2_nm.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_pauldron_nm.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_ua_mail_nm.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_pauldron_cl_nm.dds' not found Failed to open image: Resource 'textures/tx_a_indoril_boot_a_nm.dds' not found
Ive tried turning on auto for normal mapping shaders, searching for the files missing, but the thing is, there are no normalmaps files labeled _nm, they are all _n.
I think it could be Rebirth doing so, and if it was, how could I go in and redirect it to use _n textures? But I'm not sure if that is the esp/esm thrying to utilize that file, so how could I be sure. The reason I think its rebirth is i typed "ori" on the guard and Rebirth came up as the file location.
Thanks

User avatar
Capostrophic
Posts: 355
Joined: 22 Feb 2016, 20:32

Re: Non-existent texture missing

Post by Capostrophic » 14 Dec 2016, 22:28

The Indoril armor meshes from Saint_Jiub's HiRez Armors - Native Styles, seemingly used in Rebirth, explicitly use _nm suffix for bump maps, however... with correct textures they will look rather odd anyway and it'd be better to just not use the meshes at all.
Well, change the suffix of those textures, if they're existing (they must), to nm.
shitty lingua anglica grammar ftw

LoopZoop
Posts: 24
Joined: 14 Dec 2016, 20:55

Re: Non-existent texture missing

Post by LoopZoop » 14 Dec 2016, 22:56

I'll just take out that mod.
Thanks for the help

abelthorne
Posts: 10
Joined: 28 Jun 2017, 14:17

Re: Non-existent texture missing

Post by abelthorne » 15 Jun 2018, 15:06

Not sure if it's the right place to "advertise" but I've just released a mod to fix the bump maps issue with HiRez Armors and OpenMW. It's available on NexusMods.

User avatar
Starsheep
Posts: 43
Joined: 06 Jun 2018, 16:09

Re: Non-existent texture missing

Post by Starsheep » 15 Jun 2018, 18:11

abelthorne wrote:
15 Jun 2018, 15:06
It's available on NexusMods.
I fixed this replacer myself when I installed it but now you've uploaded a patch on the nexus, i added it to the mod status page on the wiki

abelthorne
Posts: 10
Joined: 28 Jun 2017, 14:17

Re: Non-existent texture missing

Post by abelthorne » 15 Jun 2018, 18:43

Oh, thanks. I just noticed that I should do a replacement for Less Bulky Pauldrons too, I'll add them later.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests