Page 1 of 1

"This file needs to be loaded after Morrowind.esm"

Posted: 07 Jun 2016, 19:31
by NightThastus
Hey all.

I'm not sure if something is broken or not.

Here's what the launcher looks like: http://imgur.com/iaA6l6g

Thanks for any and all help!

Re: "This file needs to be loaded after Morrowind.esm"

Posted: 07 Jun 2016, 19:38
by DestinedToDie
Nothing wrong, just the launcher showing dependencies.

In order to run Bloodmoon.esp, you need Morrowind.esm. That´s what it says, in case you didn´t know you can´t play the Bloodmoon expansion without the main game Morrowind.

Re: "This file needs to be loaded after Morrowind.esm"

Posted: 08 Jun 2016, 03:56
by Cramal
The number of file with a /!\ sign in front of them is a clearly of sign of a problem.

Because this sign appears on Tribunal.esm but not on all esps, I think this is a problem with the "date of last modification" of your morrowind esm, that may be more recent that the one of the mods with the warning sign.

OpenMW warns you that it may create compatibility issue. You should check that.