"This file needs to be loaded after Morrowind.esm"

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Locked
NightThastus
Posts: 3
Joined: 07 Jun 2016, 19:30

"This file needs to be loaded after Morrowind.esm"

Post by NightThastus » 07 Jun 2016, 19:31

Hey all.

I'm not sure if something is broken or not.

Here's what the launcher looks like: http://imgur.com/iaA6l6g

Thanks for any and all help!

User avatar
DestinedToDie
Posts: 1161
Joined: 29 Jun 2015, 09:08

Re: "This file needs to be loaded after Morrowind.esm"

Post by DestinedToDie » 07 Jun 2016, 19:38

Nothing wrong, just the launcher showing dependencies.

In order to run Bloodmoon.esp, you need Morrowind.esm. That´s what it says, in case you didn´t know you can´t play the Bloodmoon expansion without the main game Morrowind.

Cramal
Posts: 186
Joined: 19 Sep 2014, 13:37

Re: "This file needs to be loaded after Morrowind.esm"

Post by Cramal » 08 Jun 2016, 03:56

The number of file with a /!\ sign in front of them is a clearly of sign of a problem.

Because this sign appears on Tribunal.esm but not on all esps, I think this is a problem with the "date of last modification" of your morrowind esm, that may be more recent that the one of the mods with the warning sign.

OpenMW warns you that it may create compatibility issue. You should check that.

Locked