Page 1 of 1

issues with running .37RC and more

Posted: 28 Nov 2015, 01:47
by MikeMXellers
I had installed the OpenMW 64-bit .37.0 rc that had been posted to the .37.0 discussion thread and whenever I try to run any of the executables contained within the games install location they do nothing but create process that that takes up roughyl 108kbs of my ram and does nothing. I tried reinstalling to my SSD, no change, I tried the 32 bit installer, no change.

Also Open-CS crashes after telling "opencs is unable to access the local data directory, this may indicate a faullty configuration or a broken install" openmw does not exhibit this issue. this is with the latest version I have been able to run which is an RC from a few weeks ago, sorry I don't know how to check the version.

Please help.

Re: issues with running .37RC and more

Posted: 28 Nov 2015, 03:46
by Cramal
Where are you esm files ?

Is the path to these files written correctly in your cfg file?

Does the directory where those files are stored a special directory (system or else) where specific reading right may have been set?

Have you tried running the openmwlauncher with administrator rights?

Re: issues with running .37RC and more

Posted: 28 Nov 2015, 04:17
by MikeMXellers
You helped me solve my ssue with Opn-CS, my game was using config from a much older version of open-cs, thanks.

No difference with .37, even the uninstaller doesn't work so I don't think it's related to configuration or even dependencies, I'm going to just have to compile from source, but then the problem would still exist.

Re: issues with running .37RC and more

Posted: 29 Nov 2015, 11:46
by MikeMXellers
Problem Solved, normally my AV will scan files when I run it, for some reason it was doing nothing instead, time to find a new AV, thanks for help.