Missing archives in morrowind.ini

Support for running, installing or compiling OpenMW

Before you submit a bug report for the first time, please read: Bug reporting guidelines
Locked
qqqbbb
Posts: 19
Joined: 29 Aug 2012, 14:18

Missing archives in morrowind.ini

Post by qqqbbb » 20 Aug 2014, 17:18

I tried to launch OpenMW and got error "archive TR_data.bsa not". So I removed this missing archive from morrowind.ini ( vanilla game runs without complaining about this btw) but I still get this error. Reinstalling OpenMW does not help.

User avatar
Amenophis
Posts: 265
Joined: 30 Oct 2011, 04:34
Location: Fortaleza - Ceará - Brasil

Re: Missing archives in morrowind.ini

Post by Amenophis » 20 Aug 2014, 17:50

When OpenMW run for the first time it import from the inis of your Morrowind. You should delete or change these configs not Morrowind´s. The local depends your OS.
My fixes and tweaks on vanilla and modded quests for Morrowind.
http://www.nexusmods.com/morrowind/mods/43107/?

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Re: Missing archives in morrowind.ini

Post by lgromanowski » 20 Aug 2014, 17:56

best regards,
Lukasz

Locked