reference errors

Involved development of the OpenMW construction set.
Post Reply
Tinker
Posts: 229
Joined: 06 Mar 2013, 17:35

reference errors

Post by Tinker » 15 Mar 2015, 11:01

I have noticed since updating to 0.35.1 I now get hundreds of validation errors when checking mods. The are all reference is referencing object from non existing cell, and the mods do not have any reference cell named for many references.

Is this an error in OpenMW-CS validation or errors in mods?
Arch Linux - rolling release, always up to date, often partly broken.

User avatar
cc9cii
Posts: 434
Joined: 28 Mar 2013, 04:01

Re: reference errors

Post by cc9cii » 15 Mar 2015, 11:28

Reference check was added on 14th Feb (commit 3b7a23). See here.

Tinker
Posts: 229
Joined: 06 Mar 2013, 17:35

Re: reference errors

Post by Tinker » 15 Mar 2015, 12:04

Does this mean that every reference needs to have a cell reference? Or this the message just a warning? Many of the mods that have long lists of reference errors listed in validation check seem to 'mostly' work in OpenMW.
Arch Linux - rolling release, always up to date, often partly broken.

User avatar
cc9cii
Posts: 434
Joined: 28 Mar 2013, 04:01

Re: reference errors

Post by cc9cii » 15 Mar 2015, 19:46

I don't know the answer to that because I don't know what is valid and what isn't. Which mod is giving you trouble, anyway?

User avatar
scrawl
Posts: 2085
Joined: 18 Feb 2012, 11:51
Contact:

Re: reference errors

Post by scrawl » 16 Mar 2015, 01:53


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest