Tamriel Data Extraction Crashes Ubuntu

Learn about OpenMW mod compatibility, check for problematic mods, discuss issues, and give us feedback about your experience with modded OpenMW.
Post Reply
Posts: 1
Joined: 04 Jul 2019, 13:24

Tamriel Data Extraction Crashes Ubuntu

Post by XenophonYork » 04 Jul 2019, 13:37

Well, as the subject states, whenever I do an extraction on Tamriel Rebuilt Ubuntu 19.04 gets sluggish for a few seconds, the everything freezes. No keyboard keys work, mouse doesn't work. The weird thing, is that I had the same problem a week ago with the Morrowind Rebirth mod. Even when I restart Ubuntu will boot fine but after thirty or so seconds--even if I am just looking at it--it freezes. When it did it before I had to completely reinstall Ubuntu. When I tried Morrowind Rebirth again, it crashed the system again. Oddly, I decided to boot via Ubuntu Live USB and delete all the P7zip app files via sudo nautilus, and Ubuntu finally booted.

After a little digging, I read an old post somewhere that a guy had an issue with P7zip doing something to his Ubuntu OS compressed password file, or something strange like that, so I figured it was a P7zip issue.

And that brings us to Tamriel Rebuilt. I used B1freearchiver to unzip the data zip file. Again, it crashed--but only a second or three immediately following the unzip completing. I thought, "Hey, at least it finished." "I'll just delete B1freearchiver since I'm done with it anyways."


After four or five tries looking to make sure I didn't miss a B1 file and it still freezing up every time the desktop would load, I decided to try deleting the Tamriel data file. It worked.

This is driving me a bit batty. I'm not an amateur on computers, but am on Ubuntu. Anyone have any advice? I really want to dig into Tamriel expansion areas.

Post Reply