Witchgirl problems

Learn about OpenMW mod compatibility, check for problematic mods, discuss issues, and give us feedback about your experience with modded OpenMW.
Post Reply
SlightlyCubed
Posts: 8
Joined: 23 Sep 2016, 19:25

Witchgirl problems

Post by SlightlyCubed » 09 Jan 2017, 18:05

Hello everyone!
Figured I would just pop in here and ask if anyone else is having an issue with Witchgirl as I seem to be having. (Witchgirl is a companion mod) Starting off I did check the compatibility Wikipedia page and it states that it SHOULD be working as of version previous to the current, and for all intensive purposes, it is. However I noticed a strange behavior with her when telling her to use a levitation spell... she never stops!

In the mod itself there is an option to "Stop using all magic effects now!" and it appears she casts dispel on herself but the levitation stays. I attempted to mess with my load order a bit and couldn't fix it that way nor could I find any posts online about this issue in vanilla Morrowind. Any ideas?

weedfreak
Posts: 54
Joined: 29 Jan 2016, 09:44

Re: Witchgirl problems

Post by weedfreak » 10 Jan 2017, 10:01

The first thing to check is the openmw.log fil, it may indicate some script is failing. If it is a script loading the mod in cs and opening the script for editing will open the script at the offending line, or first line if there are more than one error.

Loriel
Posts: 117
Joined: 28 May 2015, 00:44

Re: Witchgirl problems

Post by Loriel » 04 Feb 2017, 15:50

Unfortunately it appears that the name-checking of scripts is still too restrictive for Emma's mods.

The script 11AA_MorganaScript4.4 fails to compile, reporting "Unexpected floating point value" at Line 0 column 26 (Line 0 being "Begin 11AA_MorganaScript4.4"). This script covers movement of Morgana as a companion, so is likely to be the cause of the reported problems.

There are similar problems with the script 11AA_LeifScript4.4

Loriel

Post Reply

Who is online

Users browsing this forum: magamo and 3 guests